ppc dual G5 wont finish booting after updates, just like happened to my last g3 g4 g5

Discussion in 'PowerPC Macs' started by BUZZED, Mar 30, 2015.

  1. BUZZED macrumors newbie

    Joined:
    Mar 30, 2015
    #1
    O.k. I have a late 2005 dual core G5 that was operating flawless on 10.5.8. I updated it online a couple years ago after fresh install. never went online again, mostly only used it for recording my personal music project and I-tunes.
    So This is the third time recording this album because my G4 Power Book, G5 I-Mac crashed just like my G3 I-Mac, shortly after the final up dates for whatever osx.
    So, I had to plug it in to the modem to fix my internet. and i install Reaper, I loved it. well at least i was smart enough to have it backed up, but some little voice said, ahh its just a coincidence, lets install that update.
    And just like the last three times, it got slower every day till it eventually started trying to hypnotize me with that magic Linux rainbow for a couple minutes just to open a blank folder on the desktop. It would take over an hour to boot. everything worked slow. and then it wouldn't load past the blank screen with the mouse pointer, and then it wouldn't get past the grey apple and wheel.

    I tried everything in Unix user mode.
    smc reset
    and the pram
    when i ran it in verbose mode it was having issues on apple.intelcpu.powermanagment.... invalad woo woo woo.

    so all my best attempts at reinstalling, from proper disks fail,
    i tried restoring to an un-bloated 10.5.8 restore file on a jump drive for PPC only, from the disk utility on the install disk.
    That allowed me at least to be able to install osx 10.5 again from my disks,
    BUT,
    it loads fast now and gets hung up where its just a mouse pointer again!!!!
    and it runs FSCK fast like it should, where as before it would take over an hour. also now their is no stupid intel.cpu.bs.powermanager errors. but it still never finishes loading the desktop.
    i suspected the hard drive from the imac, but it has been working fine as a slave drive in my power mac for 2 years and all my files where still on it from the imac when i popped it in.
    the only thing weird is before it crashed it said their was 1.5 gig of ram, i unplugged all 8 of em, put em back and it read 2 again. yet made no difference. right now its been sitting almost loading the desktop the hard drive does something once and a while, I'm going to shut it off, reset the pram, do fscky to fix the hard power off, and try to find some kind of way to fix this. im on 2009 pc laptop someone gave me and windows keeps glitching up, the same reason i got a used mac in the first place to replace my overclocked pc that no matter what sucked for recording because of windows just doing what ever it randomly wants in the middle of my whole life's work lol what am i doing wrong here, I cant afford a new mac. and i cant find any advice that works. i couldnt fix any of them. well i got the old powerbook to reboot after reinstalling the os, but it never ran right again. is this some engineered obsolete happy accident that fries my smooth running fine hardware. is it some kind of flashing of the bios or something i can undo from unix mode? AHHHHHHHHHHH!!!!!
     
  2. Dronecatcher macrumors 68000

    Dronecatcher

    Joined:
    Jun 17, 2014
    Location:
    Lincolnshire, UK
    #2
    It might be the disk problem I've just had:

    http://forums.macrumors.com/showthread.php?t=1860212

    If the hard drive is damaged, all the processes you've tried wont pick it up (as was the case with me) and if a system file is in the region of the disk damage it'll bring the OS down.

    I was lucky, vaguely knowing where the damage was on the disk (about 3Gb in) so I filled that whole area with a blank file so it was never returned to (read thread to make sense).

    If you can connect the G5 to your Powerbook in target disk mode and run Techtool from there, it'll reveal any surface damage on the G5 disk - you might be able to do what I did?

    If you could lay your hands on a fresh drive for the G5 you'd probably see the difference.
     
  3. BUZZED thread starter macrumors newbie

    Joined:
    Mar 30, 2015
    #3
    Actually this morning on a whim I zeroed out the hard drive. Then it finally took a fresh install and runs smooth. This time I installed and updated leopard on my slave drive just in case I have a another problem, I can boot from either one.
    And I restored my main drive with an un bloated PPC only leopard restore image I found online. Works great, ill update if I find d any problems with the restore Image, but I will not be connecting It online ever again so if it does pose any security threats or whatever Im not gonna find out so if you don't see any more post about it that means the restore image I downloaded is flawlessly running my studio, for all I know it lets someone use you as a server when your online lol
     
  4. Surrat macrumors 6502

    Surrat

    Joined:
    Jun 20, 2014
    Location:
    United States
    #4
    Zeroing the drive will detect and mark any bad sectors on the hard disk, so thats possibly what fixed it.

    If your ram amount ever changes, like showing 1.5 when you have 2, it means a bad ram dimm, or perhaps they need to be taken out and cleaned, same for the ram slots.

    For internet, you can help Leopard by only using the newest TenFourFox browser, updating your bash file also from his site, and set your Leopard firewall to on, and stealth mode. Also do not install flash at all.
     
  5. Dronecatcher macrumors 68000

    Dronecatcher

    Joined:
    Jun 17, 2014
    Location:
    Lincolnshire, UK
    #5
    Like I said in my thread I directed you to, zeroing out alone didn't work for me - I had to 'buffer' the damaged area but in principle zeroing should isolate bad blocks - which has worked in your case.
    I wouldn't worry so much about online nasties - there're plenty of tools you can install to check your data traffic to make sure you haven't been hijacked.
     

Share This Page