PPC Mac Mini with OSX Leopard won't recognize iPhone 4

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Snyderman3000, Jul 2, 2010.

  1. Snyderman3000 macrumors newbie

    Joined:
    Jul 2, 2010
    #1
    I have an older Mac Mini with a PowerPC processor. I just bought an iphone 4 the other day and when I plugged it into the computer, itunes told me that I needed OSX 10.5 Leopard to sync with the iphone (I had OS X 10.4.11 Tiger). Well, I got OS X 10.5.8 Leopard installed today. Now, when I plug my iphone 4 into the computer, iphoto opens and recognizes it, but itunes 9.2 does nothing at all. It's like it doesn't even recognize it. Any ideas?
     
  2. mr666 macrumors regular

    Joined:
    Sep 14, 2009
    #2
    Apple menu > Software Update. Install all updates, restart, use Software Update again.

    iTunes 9.2 will never work, so nothing to complain about there. Just do the updates... the updates... the updates.
     

Share This Page