Predictive Emoji Not Working

Discussion in 'iOS 10' started by Cscottrun, Aug 10, 2016.

  1. Cscottrun macrumors 6502

    Joined:
    Oct 8, 2011
    #1
    Trying to find a solution to this problem. It stopped working for me either after Beta 1 or 2. I know for some people its working and I am trying to figure out a solution as to why its not working.

    As a last resort I can do a clean install but I am hoping to avoid that if possible.

    Is this feature failing for a lot of people, or just a few?
     
  2. dcp10 macrumors 6502

    Joined:
    Jul 30, 2010
    #2
    Might be a coincidence, but I entered a word i knew should work like dog then tapped the emoji key to test the substitution feature. When I went back to the standard keyboard predictive was working
     
  3. Cscottrun thread starter macrumors 6502

    Joined:
    Oct 8, 2011
    #3

    Yea the substitution feature is working fine for me. The predictive isn't.
     
  4. lagwagon Suspended

    lagwagon

    Joined:
    Oct 12, 2014
    Location:
    Calgary, Alberta, Canada
    #4
    Works and has always worked in all 5 betas for me (iPhone 6)

    publish_snapshot.jpg
     
  5. thatJohann macrumors 65816

    thatJohann

    Joined:
    Jul 5, 2013
    Location:
    NYC
    #5
    I had the same issue and managed to fix it. All I did was reset my keyboard dictionary on settings app, then I removed and re-added the English and Emoji keyboards under Settings -> General -> Keyboard. then I restarted iphone and voila it worked :)
     

    Attached Files:

  6. The Tos macrumors 6502a

    Joined:
    Jan 5, 2011
    Location:
    Buffalo, New York
    #6
    I had the same issue for awhile. I found if you switch to the emoji keyboard within the messages app, send a few emojis then switch back to English the predictive starts working.
     
  7. Cscottrun thread starter macrumors 6502

    Joined:
    Oct 8, 2011
    #7

    This solved the problem for me.

    Thank you.
     
  8. dcp10 macrumors 6502

    Joined:
    Jul 30, 2010
    #8
    Guess that makes sense. Kinda have to show you like using them beforehand
     
  9. imaginex20 macrumors 65816

    imaginex20

    Joined:
    Jun 17, 2009
    #9
    Sweet this fixed it for me. Thanks
     
  10. Bezares macrumors regular

    Joined:
    Apr 24, 2015
    Location:
    México
    #10
    That worked for me too!
    Thanks a lot.
     
  11. sandyarz macrumors newbie

    sandyarz

    Joined:
    Oct 31, 2017
    Location:
    Scottsdale, AZ
    #11
    That fixed it for me also. Thank you very much.
     

Share This Page