Predictive Missing?

Discussion in 'iOS 8' started by Daniel97, Jun 3, 2014.

  1. Daniel97 macrumors 6502a

    Joined:
    Mar 6, 2011
    #1
    My predictive keyboard feature worked for an hour and its dissapeared .. anyone else? - Ive submitted it as a bug
     
  2. dannytip macrumors newbie

    dannytip

    Joined:
    Apr 11, 2010
    #2
    I somehow made it go away too and cant figure out how to get it back. It was awesome too.

    Edit: Figured it out. Hold down on the smiley face and a menu pops up with an option to turn it back on.
     
  3. Daniel97 thread starter macrumors 6502a

    Joined:
    Mar 6, 2011
    #3
    hero.

    somebody make this guy a victoria sandwich.

    thanks!
     
  4. inselstudent macrumors 6502a

    Joined:
    Jul 27, 2012
    #4
    Hmm, is it iPhone only? I don't have that smiley button on my iPad mini
     
  5. Silverrune macrumors regular

    Joined:
    Oct 2, 2011
    #5
    Probably already answered but if you grab it and pull it down it disappears. You do the same to bring it back.
     
  6. MisakixMikasa macrumors 6502a

    MisakixMikasa

    Joined:
    Aug 21, 2013
    Location:
    Waterloo, Ontario, Canada
    #6

    Where is the smiley face on the keyboard... I cannot find it..
     
  7. sparkomatic macrumors 6502a

    sparkomatic

    Joined:
    Jun 8, 2007
    Location:
    Orange County, CA
    #7
    I don't have predictive text on my iPad mini w/ retina. Read on another post here that the iPad doesn't have predictive text on the beta...just iPhones right now.
     
  8. babup macrumors newbie

    babup

    Joined:
    Jun 25, 2014
    Location:
    Cupertino, CA
    #8
    So that didn't work for me too, basically what you need to do is go back into settings > general > keyboard > then make sure "auto correction" and "predictive typed string" is on. That should do the trick, if its on try turing it on and off again and see if that helps.

    ----------

    Basically what you need to do is go into settings > general > keyboard > then make sure "auto correction" and "predictive typed string" is on. That should do the trick, if its already on try turing it on and off again and see if that helps.
     
  9. jwehman1 macrumors newbie

    Joined:
    Jun 26, 2014
    #9
    The "smiley" keyboard key is the new "globe" key down next to the space bar if you have emoji icons installed. It used to be a "globe" (which was the international keyboard key) and now it's a smiley face.

    The predictive screen (as someone suggested) can be displayed or hidden simply by swiping up on the small bar right above the keyboard. To hide it, you kinda do the same thing but in reverse, but it's really iffy right now in B2 as to the reliability of that working.
     
  10. jabackes, Jun 26, 2014
    Last edited: Jun 26, 2014

    jabackes macrumors newbie

    Joined:
    Jun 26, 2014
    #10
    another way to enable and disable the predictive section is to swipe up or down on the space where it should be. The grey bar under the messages/but above the keyboard for example. when predictive is on, swipe ON the middle option of the predictive space and go down, and it will collapse. swipe UP from the t/y keys and it will come back.

    this works for those that haven't yet, nor wanted to enable additional languages on their iOS keyboard (for those saying they don't have a smiley face, or other world like icon next to the microphone/123 key)

    EDIT: just re-read jwehman1's post. he says the same thing. oops. but the stability on my 5s for the enable/disable swipe is 100% functional.
     
  11. ErikGrim macrumors 68040

    ErikGrim

    Joined:
    Jun 20, 2003
    Location:
    Brisbane, Australia
    #11
    It’s still a globe if you have more that one language keyboard that is not emoji keyboard activated.
     
  12. businezguy macrumors 6502

    Joined:
    Jun 23, 2003
    #12
    How are you guys finding the performance of the predictive text? I'm looking forward to having it!
     
  13. jlocatell macrumors newbie

    Joined:
    Sep 3, 2013
    #13
    Need to turn ON autocorrect for get predictive text enabled again.
     
  14. danieldriessen macrumors newbie

    Joined:
    Jul 1, 2014
    #14
    :) Had the same problem. Thought it was a bug. Took me days until i realized this.
     

Share This Page