Predictive words disappeared..

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Learylvr., Oct 21, 2014.

  1. Learylvr. macrumors regular

    Learylvr.

    Joined:
    Nov 18, 2011
    #1
    Hi everyone,
    I can not figure out what the heck I'm not doing right.When I went to text a message for
    the first couple of weeks, my keyboard worked as it should. I had read on this forum how to pull up the predictive words when they suddenly " disappeared" as a option. I would swipe up from my keyboard from this - symbol, and all was well. I've been looking for a solution now because
    The - symbol that I used to swipe up from is gone. I've re-started my phone, checked to make sure my predictive spell check was on. All the settings look right to me ... What am I missing??? Lol...
     
  2. its Dale macrumors 6502

    Joined:
    Apr 8, 2013
    Location:
    LA California
    #2
    the - is completely gone? Maybe try different apps that use the keyboard to see if the - will pop up elsewhere?

    Try settings+General+keyboards+ and make sure "Predictive" is on
     
  3. Learylvr. thread starter macrumors regular

    Learylvr.

    Joined:
    Nov 18, 2011
    #3
    Thanks, it is completely gone. Predictive text is on... It had been working fine. So odd, I had a 2nd key board I was using and thought maybe that had caused the issue, so I deleted it. Nothing.. Thanks for the advice, guess ill keep looking.. Lol
     
  4. its Dale macrumors 6502

    Joined:
    Apr 8, 2013
    Location:
    LA California
    #4
    make sure you have "2" keyboards enabled under keyboard settings. Emoji and English (or what ever language you prefer)
     
  5. Learylvr. thread starter macrumors regular

    Learylvr.

    Joined:
    Nov 18, 2011
    #5
    Thanks.. I'll go check, appreciate all the help

    ----------

    Maybe when I updated it turned predictive off.. Because it WAS on, lol .. But when I checked it now it was off.. Doi! Thanks the first thing I checked.. Lol but somehow it was off..lol I wouldn't looked again but I was checking to see if both keyboards were enabled. Thanks so much!!!!
     
  6. jahall05 macrumors regular

    Joined:
    Jul 30, 2013
    #6
    I was going to say try swiping up where the predictive text would be...for some reason I always have an issue where I must be swiping it down to "hide" it inadvertently.
     
  7. FrogTastic macrumors regular

    FrogTastic

    Joined:
    Nov 20, 2008
    Location:
    United Kingdom
    #7
    Keeps happening on mine too. Disappears, have to disable and re-enable to get it back
     
  8. JHUFrank macrumors 6502a

    JHUFrank

    Joined:
    Apr 16, 2010
    #8
    Predictive text gone??? What a heartbreaker. Sarcasm is on. Normally that's the first thing I turn off on a phone.
     
  9. FrogTastic macrumors regular

    FrogTastic

    Joined:
    Nov 20, 2008
    Location:
    United Kingdom
  10. I7guy macrumors G5

    Joined:
    Nov 30, 2013
    Location:
    Looking at Central Park@550 feet
    #10
    Sometimes the window is compressed. To get it back swipe up from the bottom, after making sure the setting is enabled.
     

Share This Page