iPhone Preference loader error fix?

Discussion in 'Jailbreaks and iOS Hacks' started by r.bonnet2017, May 11, 2019.

  1. r.bonnet2017 macrumors member

    Joined:
    Aug 17, 2018
    #1
    Anyone know how to fix this?

    Also is it normal to add a tweak and have to power down then rejailbreak the device just to add another tweak? Thanks!
     
  2. Dontpinchme macrumors newbie

    Joined:
    Feb 10, 2018
  3. braddick macrumors 68040

    braddick

    Joined:
    Jun 28, 2009
    Location:
    Encinitas, CA
    #3
    I downloaded the rpetri.ch/repo and it automatically updates preference loader. Looks good afterward.
     
  4. adonis3k macrumors 6502

    Joined:
    Apr 15, 2012
  5. 1Icarus2 macrumors member

    1Icarus2

    Joined:
    Jun 7, 2018
    #5
    Please give more information on what EXACTLY is wrong. Remember, we can only help you if we can see what is wrong. Just stating "how to fix" doesn't give us enough information on what the problem is.
     
  6. r.bonnet2017 thread starter macrumors member

    Joined:
    Aug 17, 2018
    #6
    I have that repo and it didn’t update anything. Did you have to download anything from that repo for it to work? Thanks
     
  7. r.bonnet2017 thread starter macrumors member

    Joined:
    Aug 17, 2018
    #7
    But why are people showing them on YouTube as working for these A12 devices?
     
  8. r.bonnet2017 thread starter macrumors member

    Joined:
    Aug 17, 2018
    #8
    I download some tweaks and the preference loader error happens. What else is there to say. Don’t mean to sound rude. Such apps as batterypercent12 color badges cylinder lock plus all do this. Hide dots doesn’t work either. It’s set up in settings but doesn’t work when I respiring.

    My other problem was with Sileo. I have to reboot my phone rejailbreak my phone just to add EACH tweak one at a time. I wanted to know is that normal? Also does the upgrade all button in Sileo work for anyone? It doesn’t for me. Thanks
     
  9. adonis3k macrumors 6502

    Joined:
    Apr 15, 2012
    #9
    If I was you I would restart from scratch. I can re-jailbreak with no problems everytime, install tweaks without rebooting the phone so yours sounds like there is an issue somewhere. I have some tweaks where pref dont show in settings but the tweak works, its just some developers haven't updated their tweaks yet or are not going to.
     

Share This Page

8 May 11, 2019