Preferred Wireless Network Issue

Discussion in 'macOS' started by aeryk71, Mar 17, 2008.

  1. aeryk71 macrumors newbie

    aeryk71

    Joined:
    Oct 27, 2007
    #1
    Hey all, got a Macbook and a timecapsule at home and EVERY time I boot my macbook it's asking me to choose my wireless network again even though I have set the preferred network and saved the passwords in the keychain...

    I've deleted the pref files, verified the keychain, deleted the keychain entry and recreated it... All with the same results...

    Anyone have any ideas? Please? It's driving me NUTS! :eek:

    Thanks!

    Aeryk
     
  2. phenixbleu macrumors member

    Joined:
    Feb 12, 2008
    #2
    Try This

    The same thing happened to me. All I did was change my security key from WAP2 to WPA. In my key I also removed characters but use a bunch of words and mesh them together. After that no problems at all. Now it always connects to the network.
     
  3. aeryk71 thread starter macrumors newbie

    aeryk71

    Joined:
    Oct 27, 2007
    #3
    Resolution!

    Ok, it turns out that moving your system preferences from Applications makes it go stupid. I moved it back, deleted the network, reconnected and now everything is working properly!

    YAY!

    :D
     

Share This Page