Premiere Pro CC Export Freeze/ PNG Images/ New MP

Switchfoot

macrumors member
Original poster
Oct 8, 2004
82
2
Hi all! NMP, 8 core, 32gb, d700.

Got a weird problem, the first thing that's managed to bring my NMP to a grinding halt. (Complete freeze- had to hold the power button and restart).


I have a 2 minute video in Premiere CC, parts of which have PNGs with subtitles overlaid on certain clips (4 or 5 total). Now, when I go to export it (H264 or Quicktime, Export settings don't matter), it'll always freeze at about 40-42%. Just completely locks up, spinning beach ball, and I have to hold the power button. Force quit doesn't work, nothing will respond.

The only workaround I've found (and this is after 4-5 restarts), is to delete the PNGs, export the movie (I do a low quality, android preset or something like that, so that it's done in a few seconds), then hit Command-Z to bring the subtitles back and reexport at whatever quality I want. And it goes through just fine.


I really can't wrap my head around it- has anyone experienced anything similar with PNGs? Just seems strange that it will work, but only right after an export with the PNGs removed.
 

matteusclement

macrumors 65816
Jan 26, 2008
1,143
0
victoria
The PNG files are in CKMY or another bit depth than the 8bit files your camera is using.
this has happened to me before.

I have also had success in taking the whole timeline and then copy/paste it into a new one and BANG. it works. so silly.
 

Switchfoot

macrumors member
Original poster
Oct 8, 2004
82
2
Ah!

That makes sense- thanks for the explanation! I thought I was going crazy.


The PNG files are in CKMY or another bit depth than the 8bit files your camera is using.
this has happened to me before.

I have also had success in taking the whole timeline and then copy/paste it into a new one and BANG. it works. so silly.