Prestige HD Icon Issue

Discussion in 'Jailbreaks and iOS Hacks' started by Boneheadxan, Mar 13, 2011.

  1. Boneheadxan macrumors regular

    Boneheadxan

    Joined:
    Jul 19, 2009
    #1
    Hello,

    So I've been trying out the Prestige HD theme. It's quite an impressive complete UI based theme.

    I seem to be having a black shadow behind some icons. Can't figure out how to fix it. Also, some common apps like BeejiveIM etc have no icons (which I believe the dev hasn't created yet). Anyone got these icons? :eek:

    Any solutions to removing the black patch behind icons? Also the labels for the dock icons seem messed up!

    [​IMG]
     
  2. Los macrumors regular

    Joined:
    Jul 5, 2010
    #2
  3. Boneheadxan thread starter macrumors regular

    Boneheadxan

    Joined:
    Jul 19, 2009
    #3
    Sweet. Thanks a lot mate. That did get rid of the black background. :)
     
  4. Zorn, Apr 24, 2011
    Last edited: Apr 26, 2011

    Zorn macrumors 6502a

    Zorn

    Joined:
    Feb 14, 2006
    Location:
    Ohio
    #4
    I'm having this exact problem since upgrading to the 1.3 version of Prestige HD, and the steps outlined here did not do anything. Is there another fix?

    Edit: Here is what mine is doing

    [​IMG]
     
  5. Zorn macrumors 6502a

    Zorn

    Joined:
    Feb 14, 2006
    Location:
    Ohio
  6. Missjenna macrumors 6502a

    Missjenna

    Joined:
    May 10, 2010
    Location:
    Oregon
    #6
    After removing/renaming the appiconmask files any unthemed icons will be square like that. As far as I know, there is not a fix for it. Atleast there isn't with the theme i2hd.
     
  7. Zorn macrumors 6502a

    Zorn

    Joined:
    Feb 14, 2006
    Location:
    Ohio
    #7
    So what do you do? There has to be a way to fix the problem.
     
  8. Missjenna macrumors 6502a

    Missjenna

    Joined:
    May 10, 2010
    Location:
    Oregon
    #8
    Like I said, there is no fix as far as I know. What I did was only put themed icons on the homescreen and hide the rest away in folders.
     
  9. Zorn macrumors 6502a

    Zorn

    Joined:
    Feb 14, 2006
    Location:
    Ohio
    #9
    I'm pretty sure there's a way to fix this apart from just hiding the icons that are messed up. Anyone?
     
  10. Los macrumors regular

    Joined:
    Jul 5, 2010
    #10
    Zorn, there's no fix for your problem other than you theming those icons on your own.
     
  11. Zorn macrumors 6502a

    Zorn

    Joined:
    Feb 14, 2006
    Location:
    Ohio
    #11
    Would there be any reason that these icons worked and looked perfect when I was using Prestige 1.2, but then break with the update?
     

Share This Page