Pretend 3.0 is 3.1?

Discussion in 'Jailbreaks and iOS Hacks' started by rendez2k, Sep 17, 2009.

  1. rendez2k macrumors 6502

    rendez2k

    Joined:
    Sep 17, 2008
    #1
    Are there any Cydia apps which will trick apps into thing 3.1 is installed when really its 3.0? I seem to remember one ages ago for 2.x?
     
  2. kAoTiX macrumors 6502

    kAoTiX

    Joined:
    Oct 14, 2008
    Location:
    Midlands, UK
    #2
    What app requires 3.1?

    First I've heard of it.
     
  3. rendez2k thread starter macrumors 6502

    rendez2k

    Joined:
    Sep 17, 2008
    #3
    Yelp is the first I've come across. had it working fine but since the recent update its now asking for 3.1
     

Share This Page