Prevent iPhone screen dimming in stanza

Discussion in 'iPhone' started by ojstagg93, Mar 9, 2009.

  1. ojstagg93 macrumors member

    ojstagg93

    Joined:
    Aug 28, 2008
  2. rickytowner macrumors member

    rickytowner

    Joined:
    Apr 9, 2008
    Location:
    UK
    #2
    go into settings and turnoff auto brightness
     
  3. ojstagg93 thread starter macrumors member

    ojstagg93

    Joined:
    Aug 28, 2008
    #3
    i think it dims just because i havent touched it so to speak
     
  4. mavis macrumors 68040

    mavis

    Joined:
    Jul 30, 2007
    Location:
    Tokyo, Japan
    #4
    Wirelessly posted (iPhone 3G (white): Mozilla/5.0 (iPhone; U; CPU iPhone OS 2_2_1 like Mac OS X; en-us) AppleWebKit/525.18.1 (KHTML, like Gecko) Version/3.1.1 Mobile/5H11 Safari/525.20)

    So disable auto-lock so thatit won't dim. Or read faster. ;)

    (or change the font size in Stanza so that you have turn the page more frequently) ...
     

Share This Page