Prevent iTunes from autoplaying newly added files

Discussion in 'Mac Apps and Mac App Store' started by hatehereyes, Mar 22, 2009.

  1. hatehereyes macrumors 6502a

    hatehereyes

    Joined:
    Oct 18, 2008
    Location:
    Moreno Valley, Ca
    #1
    Whenever i add new files to my itunes it starts playing the first newly added song.

    Now is there a way to prevent itunes autoplaying?

    It gets really annoying when i'm currently listening to something and i add songs it starts playing a totally different song.
     
  2. WG5516 macrumors regular

    Joined:
    Feb 7, 2009
    #2
    If you're using the Firefox browser, it's actually an option in the preferences that you can uncheck to stop that feature.
     
  3. hatehereyes thread starter macrumors 6502a

    hatehereyes

    Joined:
    Oct 18, 2008
    Location:
    Moreno Valley, Ca
    #3
    could you show me where exactly in firefox?
    i tried looking through preferences but couldn't find anything.
     
  4. sbking macrumors member

    Joined:
    Feb 27, 2009
    #4
    How do you add them? If you double click the file, then iTunes is going to play it. If you drag the file to your library, it shouldnt play the file. (in my experience)
     
  5. hatehereyes thread starter macrumors 6502a

    hatehereyes

    Joined:
    Oct 18, 2008
    Location:
    Moreno Valley, Ca
    #5
    I drag them.

    sometimes to the itunes icon on my dock or into the music playlist.
     

Share This Page