Prevent Mail from forwarding as mime attachment

Discussion in 'Mac Apps and Mac App Store' started by spica42, Dec 19, 2007.

  1. spica42 macrumors newbie

    Joined:
    Dec 19, 2007
    #1
    Hi all,

    I have been trying for half a day but still unable to do so.

    I need to forward about 400 plus specific emails using Mail. I have successfully applied some rules and auto fowarded these emails but they appear as mime attachments in the receiving computer.

    If I manually send them out one by one, they appear fine (not as mime attachments).

    How do I apply rules and yet send them out without them being mime attachments?
     
  2. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #2
    IMail is not a Mac application. It is a Windows 2000/2003 Server-based mail server. The default MacOS X email client is Mail.

    If you need to forward 400+ emails, then you have either wrongly assessed your needs or you need a very different app. You would be much better served by explaining your workflow. That is, why are are you trying to accomplish by forwarding these emails? Is this a one-time event or a regular event?
     
  3. spica42 thread starter macrumors newbie

    Joined:
    Dec 19, 2007
    #3
    This is a one time event. I'm frustrated that Mail sends out emails as a mime attachment when I apply a rule to forward selected emails but it seems to be working fine when I click the forward button myself.

    Actually it does not matter if I'm forwarding 1 email or 100 emails using rules, it always sends the email as a mime attachment. Switching format in the preferences->composing to 'plain text' does not help.
     
  4. spica42 thread starter macrumors newbie

    Joined:
    Dec 19, 2007

Share This Page