Prevent Photos Autolaunch?

lmddawson

macrumors regular
Original poster
Jun 14, 2011
217
135
With El Capitan, everytime I plug my iPhone in (iOS9), Photos loads up. Nothing in the settings for it?

Agh! Help!
 

!!!

macrumors 6502
Aug 5, 2013
463
402
With El Capitan, everytime I plug my iPhone in (iOS9), Photos loads up. Nothing in the settings for it?

Agh! Help!
Happened since OS X 10.10.3 with Photos launch. To fix it:
1. Plug in iOS Device
2. Open Image Capture from the Applications Folder
3. Click on the iOS Device Plugged in.
4. Click the up arrow at the bottom left of the Image Capture window
4. Select "No Application" in the "Open With" section
 

hxlover904

macrumors regular
Aug 20, 2011
162
38
Happened since OS X 10.10.3 with Photos launch. To fix it:
1. Plug in iOS Device
2. Open Image Capture from the Applications Folder
3. Click on the iOS Device Plugged in.
4. Click the up arrow at the bottom left of the Image Capture window
4. Select "No Application" in the "Open With" section
wow. that's not intuitive.
 

lmddawson

macrumors regular
Original poster
Jun 14, 2011
217
135
Happened since OS X 10.10.3 with Photos launch. To fix it:
1. Plug in iOS Device
2. Open Image Capture from the Applications Folder
3. Click on the iOS Device Plugged in.
4. Click the up arrow at the bottom left of the Image Capture window
4. Select "No Application" in the "Open With" section
THANK YOU!
 

w0lf

macrumors 65816
Feb 16, 2013
1,233
75
USA
Actually you can disable it from in Photos. When you plug in a device it adds an import tab to the toolbar but currently it's glitched and usually only shows a little sliver of a button.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.