prevent sleep for logmein access new iMac

Discussion in 'iMac' started by djmodifyd, Sep 16, 2014.

  1. djmodifyd macrumors regular

    Joined:
    Apr 3, 2008
    #1
    hey all,

    I can't seem to prevent my new (just bought, so I'm assuming its a "2013" model) iMac from sleeping. I have attached the screenshot of my energy settings.

    I use logmein quite a bit to access my mac, and with my old mini I scheduled it to sleep at night and wake in the morning and then not sleep throughout the day.

    The new iMac with the new chips does not have the slider to prevent sleep, so I can't seem to prevent it from sleeping. These are the settings I have.



    Any suggestions?

    Thanks
     

    Attached Files:

  2. Trixster macrumors member

    Joined:
    May 18, 2009
    #2
    A simple solution would be to just download caffeine (or similar app) from the AppStore, that'll prevent the computer from going to sleep. I use it on all of my macs, works flawless!
     
  3. djmodifyd thread starter macrumors regular

    Joined:
    Apr 3, 2008
    #3
    thank you.

    it seems with this program that the computer will not dim the screen or allow a screen saver to activate.

    I would prefer that my screen turns off (to save power/extend life etc), but still have the computer running so that I have remote access to it.
     
  4. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #4
    You can simply turn the display brightness all the way down.
     
  5. djmodifyd thread starter macrumors regular

    Joined:
    Apr 3, 2008
    #5
    so turn the brightness all the way down, use caffeine during the day and let the computer sleep at night?

    any Ideas as to why on my mini it works using the energy settings schedule for sleep at night, wake in the morning and not sleep during the day?
     
  6. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #6
    Perhaps it has to do with the difference of the external display on the mini, which you can turn off without affecting the sleep/wake status of the mini, as opposed to the iMac's built-in display.
     
  7. djmodifyd thread starter macrumors regular

    Joined:
    Apr 3, 2008
    #7
    Ok thank you.

    I have disabled the power nap feature. computer has stayed on for a few hours now without sleeping, before it would sleep after 15 minutes or so.

    I'll see how that works.
     
  8. Braniff747SP macrumors 6502

    Braniff747SP

    Joined:
    May 30, 2010
    Location:
    Los Angeles, California, USA
    #8
    Try InsomniaX--it'll allow the screen to sleep without the computer doing so (if I recall correctly, at least).
     

Share This Page