prevent time machine backups

Discussion in 'Mac OS X Lion (10.7)' started by littleasian, Jul 5, 2011.

  1. littleasian macrumors member

    Joined:
    Jun 20, 2009
    #1
    is there a way to prevent time machine from backing things up hourly? when i had SL the "delayed backup" warning only occurred if i hadn't backed things up for 7-10 days. now every hour if i don't plug in my external the time machine icon changes to an exclamation point to let me know i need to back up.

    i honestly dont need it to back up so often, is there a way to disable it (or change it so its weekly/monthly)?
     
  2. Steve's Barber macrumors 6502a

    Joined:
    Jul 5, 2011
    #2
    Just turn it off. Tell TM to back up whenever you feel the urge.


    Edit: You can toggle it off in System Preferences.
     
  3. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #3
    That’s what I do. I just hook up my external from time to time to my MBP. For the most part, not much changes on my Mac.

    For documents, I just copy them to a network backup drive.
     
  4. Constantine1337 macrumors 6502

    Joined:
    Dec 3, 2009
    #5
    Is there any way to turn off local snapshots? I have an SSD and I don't feel the need to have my space cluttered by Time Machine's local snapshots...
     
  5. mrkgoo macrumors 65816

    Joined:
    Aug 18, 2005
    #6
    Wait, so it's now normal behaviour for it to give you the warning if you don't have your drive attached even after one hour? Damn, i've been looking for a way to resolve what I thought was a bug!
     
  6. mrapplegate macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #7
    in terminal sudo tmutil disablelocal.
     
  7. vmachiel macrumors 68000

    Joined:
    Feb 15, 2011
    Location:
    Holland
    #8
    I manually make tm backups. My system won't make the local snapshots right?
     
  8. mrapplegate macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #9
    There are criteria for local snapshots to work. There should be, as they were in the previews:
    - you have a notebook system
    - you have a traditional time machine destination selected
    - you have automatic backups enabled (the big switch in the Time Machine preference pane is on
     
  9. mrkgoo macrumors 65816

    Joined:
    Aug 18, 2005
    #10
    So can any else confirm this is happening? Is this default behaviour for Time Machine on lion? (to give the backup warning after the first hour of not having your external connected?)
     
  10. Constantine1337 macrumors 6502

    Joined:
    Dec 3, 2009
    #11
    Local snapshots on notebooks are useless for me. I have an SSD and with local snapshots it gets cluttered very fast... There should be an option to disable it in the prefpane menu.
     

Share This Page