All iPads Preventing constant wake-up from iMessages on iPad

Discussion in 'iPad' started by JHZR2, Nov 11, 2013.

  1. JHZR2 macrumors newbie

    Joined:
    Dec 31, 2010
    Location:
    NJ
    #1
    We are pretty engrained in the Mac ecosystem. Wife and I each have a mac running 10.9, iPhone and iPad, which we use for different purposes. Its a great thing to be able to see everything everywhere, and be able to get and go through all the messages from any device.

    Problem is, say we are out, macs asleep (Im assuming they will not be woken up due to an imessage coming across), the ipad still gets a ring for every message that comes along. Dont really want this as it causes excessive battery drain, screen usage, etc.

    So is there a way that one can keep getting the messages on the ipad, but that it isnt woken up and gonging every time that a new one comes across during the day? I don't want to disable iMessage or change the way anything operates as it is all great. Just need to stop the constant waking up of an idle device when it is sitting at home alone.

    Reading on various forums, there is lots of info dealing with multiple accounts, and other icloud and similar issues, ours all works perfect, dont want to change a thing except for the notification when we arent actively using the ipad.

    Thanks!
     
  2. darngooddesign macrumors G3

    Joined:
    Jul 4, 2007
    Location:
    Atlanta, GA
    #2
    Turn off lock screen notifications or set it to do not disturb when you don't want to be disturbed. FWIW, unless you are extremely popular, battery drain and screen usage from occasional messages is pretty negligible.
     
  3. N54TT macrumors member

    Joined:
    Nov 6, 2013
  4. Patriot24 macrumors 68030

    Patriot24

    Joined:
    Dec 29, 2010
    Location:
    California
    #4
    Settings > Notification Center > Messages > Show on Lock Screen (toggle off)
     

Share This Page