Preventing Exchange contacts syncing with iCloud

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by GollumHKT, Mar 29, 2013.

  1. GollumHKT macrumors newbie

    Joined:
    Mar 29, 2013
    #1
    I have an iPhone 5 with 2 email accounts, one is my business account which uses Exchange and the other is my personal one which I sync to my Mac using iCloud. The problem I am having is that somehow my Exchange contacts are being synced with iCloud also which means they show up in my contacts on my Mac, where I use Mail for personal email and Outlook for Mac for business email (Using Exchange Server)

    This situation is very confusing as I would not like it to happen.
     
  2. eric/ Guest

    eric/

    Joined:
    Sep 19, 2011
    Location:
    Ohio, United States
    #2
    I think if you go to:

    iphone
    settings-
    mail, contacts, calendar-
    select exchange account
    turn off contacts

    back
    scroll down to contacts
    change default account to iCloud

    I think that will fix it. Hope so at least.
     

Share This Page