Preventing Network Joining

Discussion in 'Mac Basics and Help' started by phlegma, Sep 20, 2010.

  1. phlegma macrumors newbie

    Joined:
    Jan 4, 2010
    #1
    I'm trying to prevent my Mac from connecting to any other Network than my own. However, it always grabs the neighbors. How can I specify that I do not want to be on any other one than my own. It does not seem that there is this option in the Network Settings.

    Thanks
     
  2. sheepopo39 macrumors 6502

    Joined:
    Sep 18, 2008
    #2
    Try this:

    1. Enter system preferences

    2. Click the network pane

    3. Click airport then click advanced at the bottom

    4. In the airport section, under preferred networks, drag your wireless network to the top, above of your neighbours.

    5. Select your neighbour's network and click on the minus button to remove it from the list of preferred networks

    This should work.
     
  3. Consultant macrumors G5

    Consultant

    Joined:
    Jun 27, 2007
    #3
    Yup. Remove the neighbor network name from it.

    You can also move preferred network (like your own) to the top, so it'll join it first.
     

Share This Page