Preventing network mount popup windows?

Discussion in 'macOS' started by meduk1, Oct 31, 2012.

  1. meduk1 macrumors newbie

    Joined:
    May 30, 2008
    #1
    Hi - I've got various network shares autoconnecting on startup controlled via the user login settings.

    If one of my NAS's is turned off I get a network mount error window popping up every couple of minutes and it will never disappear. Is there any way of preventing OSX from displaying this error if the drive is not connected?

    Thanks.
     
  2. kave macrumors regular

    Joined:
    Oct 31, 2012
    Location:
    Sweden
    #2
    No, I would do the following instead, depending on your version of Mac OS.
    10.7 to 10.8 go to Finder, Preferences, click Show Connected servers.
    Now connect to your NAS, select your volume to mount.
    Hide everything but the Finder. Drag the NAS volume to the right side of the dock. This way you can always connect to it quickly when you need it.
    Remove it from Startup Items.
     
  3. meduk1 thread starter macrumors newbie

    Joined:
    May 30, 2008
    #3
    Hmmm, that works but trying to make this completely automated for the GF. Might look into different ways of mounting them, but never had any success previously.
     
  4. kave macrumors regular

    Joined:
    Oct 31, 2012
    Location:
    Sweden
    #4
    Can it be more automatic? When she needs the NAS she just clicks it? Then it mounts itself and opens the folder for her?
     

Share This Page