Preview app in Jaguar won't print first page of PDF

Discussion in 'Mac Apps and Mac App Store' started by PixelBoy, Nov 21, 2003.

  1. PixelBoy macrumors newbie

    May 17, 2002
    There seems to be a huge bug in Preview on Jaguar. It won't print the first page of a PDF file. Attempting to print page 1 of a document prints page 2, and attempting to print "all", will start printing with page 2, and never print page 1. I have tried this on 2 different macs, both running 10.2.8 and Preview 2.0 (v201), with different printers. In fact you don't even have to actually print, just press the preview button when printing, and you'll see what I mean. I've tried different PDF documents too, just in case it was a corrupted PDF, but they all do the same thing. (I even tried printing page zero, but it wouldn't let me do that).
    Can someone who has Panther, or another version of Preview try this and see what they get? I'd be curious to see what the results are. I'd really like to see this fixed too. I hope Apple is not so stuck on Panther (which won't run on some of my computers) that it won't issue a bug-fix for this. Already I feel abandonded on Jaguar, and I don't think that's right, especially considering the number of umm "issues" Panther seems to have. Has anyone tried running the Panther Preview under Jag? (not likely to work, I know)
  2. MisterMe macrumors G4


    Jul 17, 2002
    Re: Preview app in Jaguar won't print first page of PDF

    Preview prints PDF files just fine for me. I am running MacOS X 10.3.1 with all the latest updates.

Share This Page