Preview file format

Discussion in 'Mac Apps and Mac App Store' started by donnaf, Apr 17, 2009.

  1. donnaf macrumors newbie

    Joined:
    Apr 3, 2009
    Location:
    St. Louis, MO
    #1
    I had an archive install done on my MacBook Pro 10.4. Since then, when saving images with the Preview application, the file format (png, jpeg, etc) can't be seen as part of the name. I have to open Get Info to find out. These were always present as part of the name before. I've looked at Preview preferences (nothing seems different) and done a permissions repair. The View is Icon. Any suggestions? Thx.
     
  2. dmz macrumors regular

    dmz

    Joined:
    Jan 29, 2007
    Location:
    Canada
    #2
    Easy fix, I think. When you save from Preview. look at the bottom-left corner of the save dialog and you wil see the "hide extension" checkbox - yours must be turned "on"... turn it off and your extensions will be visible and added. See figure below.

    dmz
     

    Attached Files:

  3. donnaf thread starter macrumors newbie

    Joined:
    Apr 3, 2009
    Location:
    St. Louis, MO
    #3
    You were right! Additionally, I ran across this today. Under Finder Preferences (Advanced), 'Show ALL file extensions' was not checked. So NONE of my applications were identifying documents. It had been so recent since I got my computer back that I didn't realize it. Thanks for the prompt reply.
     

Share This Page