Preview File location

Discussion in 'macOS' started by CSM, Aug 21, 2011.

  1. CSM macrumors newbie

    Joined:
    Aug 21, 2011
    #1
    When using Preview, it always puts the files on my Desktop. How do I change this so that it will put these temporary files in another location that I can specify?

    Thanks, Carl
     
  2. Dave Braine macrumors 68040

    Dave Braine

    Joined:
    Mar 19, 2008
    Location:
    Warrington, UK
    #2
    File Menu>Save As...choose location. It shouldn't put files on the desktop if you are just viewing them.
     
  3. CSM thread starter macrumors newbie

    Joined:
    Aug 21, 2011
    #3
    It IS putting the files on the desktop even when I am just viewing them with Preview. That is the problem that I'm trying to fix. I'd like to put them somewhere where I don't see them or get them to be hidden like you are noting, that they shouldn't be put there.


    Carl
     
  4. Dave Braine macrumors 68040

    Dave Braine

    Joined:
    Mar 19, 2008
    Location:
    Warrington, UK
    #4
    Where are the files located that Preview is reading? What OS are you using?
     
  5. ScoobyMcDoo macrumors 65816

    Joined:
    Nov 26, 2007
    Location:
    Austin, TX
    #5
    My guess is you are using safari or some other web browser to navigate to the files. If my guess is correct, the culprit is your web browser, not preview. Change the default download location for your browser.
     
  6. Dave Braine macrumors 68040

    Dave Braine

    Joined:
    Mar 19, 2008
    Location:
    Warrington, UK
    #6
    For me, Safari opens PDFs within Safari. I then get the option to save or open with Preview. Safari doesn't automatically download them.

    Could it be the OP is using Lion? Doesn't that have an auto save function?
     
  7. CSM thread starter macrumors newbie

    Joined:
    Aug 21, 2011
    #7

    Thanks, I should have thought of this earlier. It was in Thunderbird attachment to email. Seems like there could be a bug on this Mac version of TB 5.0, as setting was "Always ask where to put save files", but it was not asking and just putting on desktop. I changed the path, and now it just puts it in another directory, so problem solved.

    Thanks again.... Carl
     

Share This Page