Preview "Find" Feature Not Working

Discussion in 'macOS Sierra (10.12)' started by Ray&Paula, Aug 5, 2017.

  1. Ray&Paula macrumors regular

    Joined:
    Feb 12, 2015
    #1
    I'm trying to use the "Find" feature in Preview while having a PDF open. I click on Edit and open the Find feature which opens fine in the upper right corner. In the search field I type a word to search for and hit enter on the keyboard. Nothing happens, it will not search and/or find the word. I restarted my 2016 MacBook Pro which didn't help. Any suggestions?
     
  2. Taz Mangus macrumors 68040

    Taz Mangus

    Joined:
    Mar 10, 2011
    #2
    Try creating a new user account and see if the find works in the new user account. Another thing to try is boot into safe mode and see if the issue is still there.
     
  3. Ray&Paula thread starter macrumors regular

    Joined:
    Feb 12, 2015
    #3
    Tried your suggestion, but nothing. I have Microsoft Word for Mac and the find feature works flawlessly. Maybe deleting/reloading the Preview App would solve the issue. Is there a simple way to delete and reinstall Preview? Thanks for the help. Ray
     
  4. Taz Mangus macrumors 68040

    Taz Mangus

    Joined:
    Mar 10, 2011
    #4
    Maybe try applying the 10.12.6 combo update: https://support.apple.com/kb/DL1931?locale=en_US. I would not suggest deleting the preview app.
     
  5. Ray&Paula thread starter macrumors regular

    Joined:
    Feb 12, 2015
    #5
    10.12.6 is what I'm currently running. Thanks, Ray
     
  6. Taz Mangus macrumors 68040

    Taz Mangus

    Joined:
    Mar 10, 2011
    #6
    I was suggesting that if you have not applied the combo update then do so. It could correct the issue.
     
  7. Ray&Paula thread starter macrumors regular

    Joined:
    Feb 12, 2015
    #7
    This is what I found out today......... I simply downloaded a pdf manual for my Garmin Zumo 595LM gps and the "Find" feature worked flawlessly. I then decided to save it to my desktop. I opened it up from my desktop which opens in the Preview App. I typed in a word using the "Find" feature and nothing happened. I'm totally clueless to what's happening. I.M.O. there is something wrong with Preview.
     

Share This Page