Preview is not displaying images correctly

Discussion in 'Mac Basics and Help' started by Hatsune Miku, Jan 24, 2012.

  1. Hatsune Miku macrumors newbie

    Joined:
    Jul 29, 2011
    #1
    Well, I just started converting a lot of my pics and comics into pdf format cuz I only hav a 13 in scree on my laptop and its easier to scroll through a large image than zoom in everytime in preview.

    anyways, heres the problem. It was working just fine yesterday, but now today it wont open certain images to there full size (i can still zoom to there full size and it will not pixilate so I know the image(s) havent been shrunk)

    --As you can see in the first image the dimesions are much larger than preview is showing, it should take up like over half of my display.

    I noticed this when I was dragging images into a my pdf documents which I was viewing in preview (it let's me just drag them in and save them as is to the location) but for some reason it decided to shrink images.

    And then if I save the image as a pdf, it goes back to normal size/behavior.

    --Can some one PLEASE help me, I have no idea why this is happening, I've messed around with the scale tools to no avail, and I'm very frustrated.
    I need to figure out how to save/view pdfs normally again.


    I hope the pictures help.
     

    Attached Files:

  2. Hatsune Miku thread starter macrumors newbie

    Joined:
    Jul 29, 2011
    #2
    Whatever, I sorta found a work around by saving the strange images as the pdfs seperately and joining them together.

    but if anyone knows whats causing my little problem i'm all ears.
     
  3. MadDragon1846 macrumors regular

    Joined:
    Mar 23, 2011
    #3
    Maybe you don't have it set to view "actual size". This screenshot shows where that setting is:
    [​IMG]
    (soz I dunno how to post the pic on here as a thumbnail preview :eek:)
     
  4. smirk macrumors 6502a

    smirk

    Joined:
    Jul 18, 2002
    Location:
    Orange County, CA
    #4
    Yeah, you don't need to do all this. In OS X 10.6, just make sure that View->Automatically resize is unchecked in Preview, and you can scroll around to your heart's content.
     

Share This Page