Preview mp3's in finder gone

Discussion in 'macOS' started by Ash969, Jun 7, 2011.

  1. Ash969 macrumors member

    Jun 7, 2011
    I am using a MacBook ultimate 11 inch with osx 10.6.7.

    When i used to hover my mousecursor on a mp3 file, you could preview the file. Also the icons were black.

    Since today the icons are changed in iTunes icons, and i cannot preview the mp3 files anymore. Can someone tell me how to bring this option back?
  2. GGJstudios macrumors Westmere


    May 16, 2008
    You don't preview files by mouseovers. You preview by pressing the space bar with an mp3 selected. Try rebooting.
  3. Ash969 thread starter macrumors member

    Jun 7, 2011
    I used the icon view, and when i placed my mouse cursor on a mp3 file, the black mp3 icon showed me a play option and pause option

    Now i have itunes icons, and cannot see the play option on the icon itself when i place the mouse cursor on it.
  4. r.j.s Moderator emeritus


    Mar 7, 2007
    Did you recently update itunes? That may have caused it, and a restart should fix it.
  5. Ash969 thread starter macrumors member

    Jun 7, 2011
    yes, itunes was updated to the latest version, 10.3.

    i have already restarted the system a couple of times, but the problem stays
  6. Absolute-Zero macrumors newbie

    Dec 16, 2010
    Did you change your icon size? If the icons are made smaller to a certain level, the play button preview does not work anymore.
  7. Ash969 thread starter macrumors member

    Jun 7, 2011
    thnx for the tip

    i tried to change te icon size, but no result.
  8. dirtyketchup macrumors newbie

    Jul 22, 2010
    I'm not sure if anyone figured out the solution, but I feel lucky to have found this thread. This is the only one that exactly describes my issue as well. I too am having trouble with the icons displaying itunes instead of black. I just updates to Mac OS 10.8 from 10.7, and now this randomly started. I tried the same troubleshooting as you, and no luck. Also, I updated my brother's mac to 10.8 and his looks normal. I uploaded a couple attachments to show what we're talking about.

    Attached Files:

Share This Page