Preview opens every document on the second desktop

Discussion in 'Mac Apps and Mac App Store' started by ukon, Feb 22, 2015.

  1. ukon macrumors newbie

    Joined:
    Feb 22, 2015
    #1
    Hi,

    I noticed this behavior since some weeks and can't it change..;-(
    Primary I work on Desktop1. When I open any document in finder which is associated to preview this document will then be opened on the second Desktop. So in this case every time I must move this document to my working Desktop1...

    Any idea how to change this behavior?

    Thanks
     
  2. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #2
    Are you using OS X Mavericks or Yosemite? If so, the fix is simple enough: Turn off the "new-style" multi monitor support. To do this on Yosemite, open the Mission Control pref pane in System Preferences. Turn OFF "displays have separate spaces". I think the procedure is similar on Mavericks.
     

Share This Page