Preview still broken in 10.11.1 (15B17c)

Discussion in 'OS X El Capitan (10.11)' started by slowracer, Oct 2, 2015.

  1. slowracer macrumors newbie

    Joined:
    Oct 2, 2015
    #1
    Is it just me or can anyone else get preview to show a file? Double click on a file in finder, preview starts but no window shows up. Tried opening from the menu, same result. Shows up in recent files list (off of file menu). Never shows up under Windows menu. Tried pdfs and jpgs. Files are not particularly large (one pdf is only 47k). File association is correct and preview is the default app. Thumbnails work fine in finder.

    Submitted my second ticket via feedback.

    Any help / suggestions would be appreciated.

    On a MBP, specs below.

    MacBook Pro

    Model Identifier:MacBookPro11,2

    Processor Name:Intel Core i7

    Processor Speed:2 GHz

    Number of Processors:1

    Total Number of Cores:4

    L2 Cache (per Core):256 KB

    L3 Cache:6 MB

    Memory:8 GB

    Boot ROM Version:MBP112.0138.B15

    SMC Version (system):2.18f15
     
  2. johnxie1118 macrumors newbie

    johnxie1118

    Joined:
    Oct 3, 2015
    Location:
    Taipei, Taiwan
    #2
    I changed the setting of "Images setting of "Define 100% scale" from "1 image pixel equals 1 screen pixel" to "size on screen equals on printout." And it seems to solved this issue temporary. When you resize images, green/grey issues comes again.
     
  3. slowracer thread starter macrumors newbie

    Joined:
    Oct 2, 2015
    #3
    Resolved. Finally called Apple Support. They had me remove ~/Library/Containers/com.apple.Preview. Removed the directory. Double clicked on pdf and voila - all is fixed. Hope this helps someone. Preview re-created the directory with no problems and everything is now working as it should.
     
  4. Donovan Dillon macrumors member

    Joined:
    Jan 31, 2014
    Location:
    Dallas, TX
    #4
    Thank you slow racer. Unfortunately, that does not work for me. Removed the directory, emptied trash and restarted MBPro. Still having the problem -- even after the beta 5 update. What number did you call to get assistance?
     
  5. pat500000 macrumors 604

    pat500000

    Joined:
    Jun 3, 2015
    #5
    I have a question for you: Did you report this to Apple?
     

Share This Page