Previous Gen iPod Touch will not sync

Discussion in 'iPod touch' started by ergdegdeg, Sep 29, 2010.

  1. ergdegdeg Moderator emeritus

    ergdegdeg

    Joined:
    Oct 13, 2007
    #1
    I'm posting this on behalf of a friend, whose iPod Touch all of a sudden refuses to sync with his (Windows 7) PC. Here's what he said:

    I plugged my iPod into the only PC it's ever been plugged into, today, and it came up with "This iPod is already synced with another library" when I tried to sync it. I tried a variety of solutions I found on the internet, but none seemed to work.

    So, I decided to give in and do "Erase and Sync". Before I did that, however, I created a new encrypted backup of the iPod using the option in the iPod summary window. I erased the iPod and re-synced, so it has all of my music and apps on it now.

    However, whenever I try to restore from the backup, I get a message akin to "The restore cannot complete due to an error" (with no identification of the error. Immediately following this, the iPod begins to say "This iPod is already synced with another library" again, and I'm forced to start over.

    The iPod is in a workable condition - all of my music and apps were saved, after all. However, none of my settings are in place, and I would really like to avoid having to set everything up again. Is there a way to un-corrupt the backup (or undo whatever has happened to it) so that I can get my settings back? Or am I out of luck?
     
  2. MusclezMarinara macrumors newbie

    Joined:
    Mar 1, 2011
    #2
    In regards to my closed post..i couldnt find that location but i will look .. i had to post a response here you dont accept PMs thanks
     

Share This Page