Print and Paper Quality in Word using Leopard

Discussion in 'Mac Basics and Help' started by Luxster, Sep 18, 2008.

  1. Luxster macrumors newbie

    Joined:
    Sep 18, 2008
    #1
    Hi,

    I just upgraded to Leopard and also just bought MS Office for Mac. I use to be able to choose my paper and print quality, but I can't seem to find this option any more.

    Can someone help me with this.

    Thanks so much,

    Luc
     
  2. alphaod macrumors Core

    alphaod

    Joined:
    Feb 9, 2008
    Location:
    NYC
    #2
    When you Print click the arrow next to the printer name:
    [​IMG]

    It will expand and click the arrow next to the Copies & Pages and it will open up this menu:
    [​IMG]

    You can select Print Quality for example:
    [​IMG]
     
  3. Luxster thread starter macrumors newbie

    Joined:
    Sep 18, 2008
    #3
    Not available

    Dear Alphaod,

    Thanks for this very descriptive answer.

    But I don't have all the same options you have in your list

    I only have the top 4 or 5 options... No idea why? Is it a question of version of MS Office?

    Thanks,

    Luc
     
  4. ant-macyourself macrumors member

    Joined:
    Sep 1, 2008
    #4
    What kind of printer do you have? It's possible that your drivers need to be updated. I had a similar problem with my HP Photosmart when I upgraded to Leopard, but uninstalling the printer and then using the Leopard-specific drivers from HP's website to reinstall fixed it.
     
  5. Luxster thread starter macrumors newbie

    Joined:
    Sep 18, 2008
    #5
    Thanks

    Ant-Macyourself,

    This is a great idea. I have an HP7110 Officejet all in one. I will check and let you know how it went.

    Best regards,


    I just checked. The driver is already in the OS. X. Leopard. So I unistalled the HP software and when I tried printing. I was asked to add a computer, a list was populated with my only printer connected to this computer and I found the driver in a list OS X provided automatically. The printer was added and not things are back to normal.

    VERY nice!

    Cheers,

    Luc
     

Share This Page