print sharing

Discussion in 'MacBook Pro' started by Deepsingh, Feb 10, 2012.

  1. Deepsingh macrumors member

    Joined:
    Jul 18, 2011
    #1
    i have windows 7 machine with a canon mp190 series printer installed. can someone point me to a tutorial that will allow me to connect that printer to my mb pro with lion os. thanks.
     
  2. SDAVE macrumors 68040

    SDAVE

    Joined:
    Jun 16, 2007
    Location:
    Nowhere
    #2
    Just share your printer from Windows...and when that Windows machine is on the same network as your Mac, your mac should find it easily and install the drivers for it.

    It's much easier to share printers in this day and age.
     
  3. Guardsix macrumors member

    Guardsix

    Joined:
    Jun 16, 2011
    Location:
    San Antonio, TX
    #3
    Well, it's not that easy. I'm in the same boat. I have a Canon PIXMA iP6700D and I've never been able to print through my Windows 7 desktop PC. I've tried it a bunch of times. It just doesn't want to work. I'm on a MBP 15" running Lion.

    Again, is there some kind of clear guide for setting this up?
     
  4. SDAVE macrumors 68040

    SDAVE

    Joined:
    Jun 16, 2007
    Location:
    Nowhere
    #4
    I actually have a Mac Pro with Lion & Win7 on it and the Pixma iP6600D (pretty old). I was able to share it through the print and sharing, and my MBP found it with no problem.

    Same through Lion on the mac Pro, sharing was quite simple. I know when it says "authentication required" you have to enter your windows login/pass to make it work.

    Google should help

    http://bit.ly/yAaPL2
     
  5. Deepsingh thread starter macrumors member

    Joined:
    Jul 18, 2011
    #5
    i can access my workgroup and can login. am stuck at where "Add Printer" Print using choose a driver or printer model. my printer model is not in the options when i choose a driver that i have downloaded nothing happens. when i choose generic post script printer or pal printer and i try to print it puts me on hold.
     
  6. SDAVE macrumors 68040

    SDAVE

    Joined:
    Jun 16, 2007
    Location:
    Nowhere
    #6
    Did you try reading some of the links found on google? I'm sure it's an easy fix.
     
  7. Deepsingh thread starter macrumors member

    Joined:
    Jul 18, 2011
    #7
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A406 Safari/7534.48.3)

    I think I have tried everything. Still not working. Is there a software I can install on the windows machine and the same on the Mac to get this working. Really frustrating.
     
  8. SDAVE macrumors 68040

    SDAVE

    Joined:
    Jun 16, 2007
    Location:
    Nowhere
    #8
    Might be a firewall issue. Try turning off the firewall in Win7.

    it's really hard to narrow this down without knowing more about it. It works on my side, though I have a similar model of the printer, but not the same.
     
  9. Deepsingh thread starter macrumors member

    Joined:
    Jul 18, 2011
    #9
    finally got it to install but now i get an on hold authentication error.
     
  10. SDAVE macrumors 68040

    SDAVE

    Joined:
    Jun 16, 2007
    Location:
    Nowhere
    #10
    Can you try double clicking on the print que (or press resume)? It might ask you for the authentication...enter your windows login/pass and save it in the keychain.

    If it prints, then the next time it won't ask you for the authentication again since you saved the login/password in the keychain.
     
  11. Deepsingh thread starter macrumors member

    Joined:
    Jul 18, 2011
    #11
    still same problem.
    "on hold authentication required" i double click the print job and type in my windows password. but it still says the same thing.
     

Share This Page