Print to video - FCE - CANON xm2

Discussion in 'Digital Video' started by kirkus101, Jun 17, 2007.

  1. kirkus101 macrumors newbie

    Joined:
    Jun 17, 2007
    #1
    Short Description

    I got 3 professional camera guys to shoot an extreme skiing video.

    The materials were all recorded onto final cut without problem - it is notable that some were shot anamorphic - some regular..... Cameras were XM2, XL1, and possible one other brand...

    The video has been edited - shots all adjusted in the motion to make them all effectively anamorpic... regular shots had aspect ration changed to 33.33 and were then enlarged by 133%.... in this way I got the elongated effect which once output to dvd widescreen looks just great.

    I can print off wonderful widescreen DVDs from this project which look just dandy on the widescreen projector....

    but - for the life of me - i cannot seem to get the final movie to export back to a minidv tape on the canon xm2 using print to video. I have tried just about every setting i can think of:

    The camcorder is set to VTR mode
    The print to video plays on the mac screen
    This is FCE version 3.5
    I am pressing the rec pause button before I start
    The camcorder even says it is recording once i start the print to video
    Indeed - the time counter plays in the blue screen
    The mac even swithced the camcorder off at the end of the recording.
    There is a new tape in the camcorder
    I have changed the firewire for a different one.

    I am desparate to get this onto minidv for an upcoming film festival... so any advice on how to overcome the problem would be much appreciated.

    Kirkus101
     
  2. Texas04 macrumors 6502a

    Texas04

    Joined:
    Jul 2, 2005
    Location:
    Texas
    #2
    The only solution that I would have for you is try to use a different camera. Also sometimes my FCE is buggy and you have to switch the view on video out to play out on the camera first. Making it so that when you scroll through your timeline you see video on your camera moving, then try exporting to tape. See if that helps.
     
  3. Tarkin macrumors newbie

    Joined:
    Dec 11, 2007
    #3
    I realise you posted this ages ago now but I have just experienced the same problem in FCE. The solution which worked for me was by refreshing the connected devices list: View - Video Out - Refresh Video Devices. When looking again in Video Out the Canon showed up as something like Pal Device 720 x 576. By clicking on this and then scrubbing in the FCE timeline this was then mirrored in the Canon LCD. Then, going to: File - Print to Video worked fine.
     

Share This Page