Print to video problems on FCP

Discussion in 'Digital Video' started by fsilva, Sep 2, 2009.

  1. fsilva macrumors newbie

    Joined:
    Sep 2, 2009
    #1
    I have been trying and failing to print to video in order to create a DV master of a project using a JVC BR-HD50 deck, Mac Xeon Desktop and Final Cut 6.0.5. There has been no problem capturing SD or HDV footage with this deck, but when I attempt to Print to Video or Edit to Tape, nothing, no sound, no picture is recorded on to the tape. The firewire connection is fine because when I use the FCP interface to begin recording, the deck responds and starts recording, but there is no playback on my deck screen and when I rewind the tape and play it back, I get either blackness--Print to Video--or grey--Edit to Tape.

    I checked the settings on Audio/Video Settings then A/V Devices and the Edit to Tape/Prin to Video options are these ones: Video – Digital cinema desktop preview. Audio – Default

    Can you please help me? Thanks for your time.
     
  2. LethalWolfe macrumors G3

    LethalWolfe

    Joined:
    Jan 11, 2002
    Location:
    Los Angeles
    #2
    You are telling FCP use DCD to view the video and not the deck. Set the video output to firewire, set the audio output to 'follow video', turn on external monitoring and see if you get a image on the TV hooked up to your deck.


    Lethal
     
  3. fsilva thread starter macrumors newbie

    Joined:
    Sep 2, 2009
    #3
    Thanx!

    What a fool I was! Thanx a lot dude! It worked!
     

Share This Page