Printer & AEBS- Something is amiss?

Discussion in 'Mac Accessories' started by Jschultz, Jun 9, 2008.

  1. Jschultz macrumors 6502a

    Jschultz

    Joined:
    Mar 14, 2005
    Location:
    Chicago, IL
    #1
    Hey all,

    I followed all the instructions in the apple manual to set my printer up to use over my wireless network. The printers USB cable is plugged into my AEBS, I set print sharing on, and I'm still not getting anything. The weird thing is that under my printer list, there is nothing on USB or network. On airport utility, there are no printers under my printer pane.

    What am I doing wrong?
     
  2. Decrepit macrumors 65816

    Decrepit

    Joined:
    Sep 6, 2007
    Location:
    Foothills to the Rocky Mountains
    #2
    Which printer? Does the printer work properly when connected directly to your Mac?
     
  3. Jschultz thread starter macrumors 6502a

    Jschultz

    Joined:
    Mar 14, 2005
    Location:
    Chicago, IL
    #3
    This is a Canon Pixma MP600. It works like a charm directly connected to my iMac.
     
  4. Decrepit macrumors 65816

    Decrepit

    Joined:
    Sep 6, 2007
    Location:
    Foothills to the Rocky Mountains
    #4
    Ok, when this happened to me with my HP Laserjet 1006, I had to download the drivers and have them extracted in a folder before I could make it work.

    Assuming you had the printer turned on and plugged into the AEBS before you entered the Airport utility, it would indicate that your printer for some reason isn't in the driver database.

    Make sure your AEBS is fully up to date as well as OS X.

    If all that is good, and it's still not detecting, there is always the possibility that your AEBS has a bad USB port. See if you can find a USB HDD and if the AEBS is able to mount that as an AirDisk, you at least know it's not the base station at fault.
     

Share This Page