Printer issue

Discussion in 'MacBook Pro' started by rogerthat, Jan 10, 2011.

  1. rogerthat macrumors member

    Joined:
    Jun 14, 2007
    #1
    I've had an Epson C88 printer connected to my network through a Time Capsule and it's worked dependably the whole time. Yesterday it quit responding and in my troubleshooting efforts, I deleted it and hoped to re-add it but I can't find it now. It doesn't appear in the add printer box. It does show up and work if I connect the USB directly to my computer. Anyone have any (easy) steps to help me find it. Thanks!

    I'm using a MBP, the 13" Aluminum kind with a Dual Core processor and running 10.6
     
  2. rogerthat thread starter macrumors member

    Joined:
    Jun 14, 2007
    #2
    Update

    My daughter was successful printing on our network so I know it's there...tried to add again and somehow it seemed to find it but was unsuccessful printing...here's the info:

    /Library/Printers/EPSON/InkjetPrinter2/Filter/rastertoescpII.app/Contents/MacOS/rastertoescpII failed

    I tried to use time machine to restore the printer during my efforts and probably did something bad in the library.
     

Share This Page