Printer issues

Discussion in 'iPad Tips, Help and Troubleshooting' started by Woch2331, Jul 27, 2014.

  1. Woch2331 macrumors member

    Joined:
    Jun 20, 2008
    #1
    Trying to get my son's iPad printer options working and I'm running out of time. Anyone with a quick fix?

    Currently tried this:
    http://www.airprintactivation.com/

    Which worked and I now see the printer on my iPad.
    But when I try to use it, it prompts for User Name and Password.

    In the advanced sharing options I have:
    Turn on network discovery
    Turn on file and printer sharing
    Turn on Public folder sharing
    Turn off password protected sharing

    The user account on the desktop does not have a password and when I look at all the user accounts, there is only the main user and the Guest account.
     
  2. Night Spring macrumors G5

    Night Spring

    Joined:
    Jul 17, 2008
    #2
    Did you try typing Guest without password?

    If that doesn't work, try giving the main user a password, then use that password.
     
  3. Woch2331 thread starter macrumors member

    Joined:
    Jun 20, 2008
    #3
    Guest account wasn't active.
    Haven't updated user password yet.
     

Share This Page