Printer/Network Problem

Discussion in 'Mac Basics and Help' started by bigdee81, Jan 4, 2012.

  1. bigdee81 macrumors newbie

    Joined:
    Jul 19, 2011
    #1
    I'm not sure where to best post this vexing problem (at least for me it's vexing) with connectivity.

    I have a Macbook Notebook and am running OS 10.6.8. I recently rearranged my office and need to connect with my two printers and external hard drives through my Airport Extreme 802.11n which I am using as a wireless router.

    My printers and external hard drives are connected to the router via a powered hub.

    My printers include a Brother HL 2040 and an HP Officejet 4215v.

    My hard drives include a Seagate and a Western Digital. The Seagate is designated has my Time Machine and is the only one of these devices that shows up on my network. It works as it should.

    I suspect that I have separate problems between the WD hardrive and my printers and my priority right now is to get my printers back on line especially since my new puppy is finding it quite fun to chew and tug on the extra length USB cable that runs from my Macbook, across my desk, down to the floor and up to my printers! Thanks in advance for any suggestions!
     
  2. Makosuke macrumors 603

    Joined:
    Aug 15, 2001
    Location:
    The Cool Part of CA, USA
    #2
    Well, question #1 is whether you've tried the printers individually, connected directly to the base station, without any hub. Does that work?

    That'll determine whether the problem is with the hub (which I've never tried, personally), or something else.
     
  3. bigdee81 thread starter macrumors newbie

    Joined:
    Jul 19, 2011
    #3
    Why didn't I think of that?

    A simple, straightforward and logical place to start.

    Thanks very much and pardon the "duh" moment on my part.

    In the words of Old Lodge Skins I shall "Endeavor to persevere! "
     

Share This Page