Printer not detected with Mac OS X 10.4.11

Discussion in 'Mac Accessories' started by kitki83, Dec 3, 2007.

  1. kitki83 macrumors 6502a

    Joined:
    Mar 31, 2004
    Location:
    Los Angeles
    #1
    I have a Canon Pixma iP4300, which has been working fine until recently (10.4.11 update) the printer was not recognize, wont show up in Print&Fax. I rebooted, reinstalled drivers, created new Mac OS X account, updated drivers, tried Printer Setup Utility, third party program and some physical abuse. Nothing works but in BootCamp Windows (same Apple) and my MB 10.4.9 would print without a problem.

    I am guessing through searching here and Apple Forums people are having problems with their printer through the AEBS or network with the recent update. This doesnt apple to me because I have it USB connected to my computer.

    I am asking as a graphic designer really needing his printer, what can I do?

    I am tempted to roll back my apple to 10.4.9 but not sure if CS3 and other programs will work.
     
  2. cohibadad macrumors 6502a

    cohibadad

    Joined:
    Jul 21, 2007
    #2
    all I could recommend is the obvious. Try different usb port/cable.
     
  3. kitki83 thread starter macrumors 6502a

    Joined:
    Mar 31, 2004
    Location:
    Los Angeles
    #3
    Done plus the same cable works fine with Windows and my MacBook when printing.

    Is there anyone with similar problem or is it just me?!?


    ps. Why am I called a thread starter? Is that label as troll?
     
  4. gsahli macrumors 6502a

    gsahli

    Joined:
    Jun 1, 2007
    Location:
    Chicago
    #4
    A thread is a post plus its responses. You started the thread.

    I would go back to 10.4.x. Or keep checking Canon for a new driver.
     

Share This Page