Printer not responding, Canon mp560, URGENT!

Discussion in 'Mac Basics and Help' started by macduke, Dec 12, 2010.

  1. macduke macrumors 604

    macduke

    Joined:
    Jun 27, 2007
    Location:
    Central U.S.
    #1
    I've been searching everywhere and tried many things over the past several hours to no avail.

    Problem: Canon MP560 printer won't print from 2008 Macbook Pro 10.6.5. It is recognized, I can print a sample page from the printer utility, but InDesign CS5, Acrobat Pro, Word 2011, text edit, Firefox, etc won't print to it. I'm not sure what caused this to start happening, as I've had this printer for almost a year. It is recognized on both USB and WIFI, yet neither connection works.

    Steps I have already taken to remedy this issue:

    1.) Cycle power on printer and Mac.
    2.) Change USB cords
    3.) Reset wireless network
    4.) Uninstall from the print dialog (is there a way to uninstall the custom canon drivers? I'm not sure where they go
    5.) Reinstall using latest drivers from Canon's website
    6.) Uninstall, unplug and selected "Reset Printing System" from the print & fax pane
    7.) Plugged back in printer, automatically showed up in print & fax pane

    Possible explanations:

    1.) I had the 10.6.5 beta installed previously, which included airprint functionality, and from what I can tell, that functionality was still present after the upgrade to the public build, yet I can't print from my iPhone or iPad currently (after deleting printers several times). I can't remember if I've been able to print anything else since I upgraded from the beta to the public build, but I downloaded the huge combo updater or whatever because everyone always says that is safer and used that to upgrade.

    2.) I installed Adobe Acrobat X Pro a few days ago, and MS Office Student 2011 a few days before that.

    3.) Last night I tried to print a word doc study guide for a marketing final but it wouldn't work, but I forgot about it until today. When I went into the printer preferences, it said my printer needed to be resumed, but it locked up after that, and I went to cycle the power on the printer, and the printer wouldn't cycle power, so I pulled the cord as it was stuck on the shutdown screen. Perhaps I need to reset the printer somehow?

    So is there a way that I can find out where these AirPrint files are and get rid of them? I think they are most likely causing the problems. I didn't have many problems with the beta, but occasionally my printer would need to be resumed for some reason, and that only started after the AirPrint in the beta was being used.

    Please help me! I am really desperate right now as this is for a final project in my Advanced Typography class. I need to print out some PDF's from a book spread that I designed in InDesign on some special paper that I bought. I'm not sure if a local print shop would be able to do what I need in the time I have left, or as precisely as I need it since I am making a custom binding, cover, etc for the two book copies. Thank you so much for your help! Finals this year are killing me! Why now?
     
  2. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #2
    Download the shareware (it has a 7 day trial that you can use) Print Therapy and run all the printing fixes inside of it. See if that helps, Good Luck.
     

Share This Page