Printer not working since installed lion

Discussion in 'Mac Basics and Help' started by gadgetgirl85, Jul 24, 2011.

  1. gadgetgirl85 macrumors 68040

    gadgetgirl85

    Joined:
    Mar 24, 2006
    #1
    Since I installed lion, my fuji docuprint c1110b printer is not working. Anything I can do to fix it? I've tried removing and reinstalling in printer settings.
     
  2. ljeffs macrumors member

    Joined:
    Oct 14, 2004
    Location:
    Victoria, Australia
    #2
    I have just found out that I have the same problem with Lion.

    I had a look on the Fuji Xerox web site for latest driver is it is dated 2008... great...

    Any help appreciated!
     
  3. Hot Snowboarder macrumors 6502

    Joined:
    Jan 2, 2009
    Location:
    Behind you...!
    #3
    SAME!!!

    I received a Dell 1130n today, and it's having loads of issues
    - printing pages and pages of lines
    - not printing
    - blank pages
    - runnning but not feeding paper

    Dual booted into Windows7 and it prints fine.

    PLEASE FIX THIS APPLE!
     
  4. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #4
    Are you saying that printing to this printer worked when you were running 10.6? That in and of itself is a surprise since there are no Mac OS X drivers for most Dell printers. Also, I fail to see how it is Apple's responsibility to provide compatibility for printer drivers for a new OS. If Dell even has Mac OS X drivers, it would be on their shoulders to release updated ones as time goes on.
     
  5. GoGamecocks macrumors member

    Joined:
    Jul 17, 2011
    #5
    I contacted HP about my printer, and they told me the new drivers for most of their printers will be released this week. I expect the same with other company's printers
     
  6. velocityg4 macrumors 68040

    velocityg4

    Joined:
    Dec 19, 2004
    Location:
    Georgia
    #6
    You stated that you removed and added the printer in the settings. Did you actually try downloading and installing or reinstalling the latest drivers?

    The hardware and software problems I have had have been resolved by reinstalling the software and drivers.

    Everyone posting printing problems can also try the latest Gutenprint drivers. They support a vast range of printers. I have not tried them in 10.7 as all my printers are supported by their manufacturers drivers. The latest version is Gutenprint 5.2.7. When adding a printer you will have to select the correct Gutenprint driver from the drop down list rather than it being selected automatically.

    HP owners can also try out the latest HPIJS drivers. Be sure to install the Foomatic RIP and Ghostscript from the same page.

    If neither of these work in Lion. I'm sure they will in the next couple of months. Whereas you never know when the printer manufacturers will drop driver support.
     
  7. Hot Snowboarder macrumors 6502

    Joined:
    Jan 2, 2009
    Location:
    Behind you...!
    #7
    My printer fixed itself....

    That or it had something to do with firmware update I performed from my Windows 7 partition.

    Dells windows drivers are AMAZEBALLZ compared to what they provide for mac.
     
  8. BugHunter macrumors member

    Joined:
    Mar 18, 2007
    #8
    Try generic printing profile in the short term

    Same thing happened with my Fuju Xerox DocuPrint C1110B
    I looked at the OSX console when it was trying to print and it was full of sandbox errors, which implies that the software "works" but OSX stops it from modifying certain files where it's trying to cache preferences, and then the whole thing just errors out.
    Regardless of the cause, if you add your printer but just use the generic one sized fits all driver, it should work (but obviously you wont have access to any of your printer's special features)
     
  9. Dethpickle macrumors newbie

    Joined:
    Sep 6, 2007
    #9
    Hey... what driver did you end up using on the mac side? I also have a 1130 that I can't get to do anything on OSX.
     
  10. Dethpickle macrumors newbie

    Joined:
    Sep 6, 2007
    #10
    Scratch that... I'm an idiot. I got it working.
     
  11. Gullando macrumors newbie

    Joined:
    May 25, 2010
    #11
    How? I cant get my Dell 1130 to work at all under Lion :(
     

Share This Page