Printer Problems in 10.5.3?

Discussion in 'Mac Accessories' started by jetsonhk, May 31, 2008.

  1. jetsonhk macrumors newbie

    Joined:
    May 31, 2008
    #1
    I just installed 10.5.3 and now my HP Laserjet P10006 wont print anymore...when I look at the print window the file loads but then after a few seconds its stops. I've tried printing from Acrobat and preview to so avail. I installed the new 1.0.5 HP driver and still no luck.

    The printer is connected and works as I've sent test prints through no problem.

    So is this a 10.5.3 problem that has arisen or is it something on my side I am overlooking?

    Thanks for any advice here - trying to print out a flight itenerary.
     
  2. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #2
    What do you mean by this? Are you printing test documents from your computer, or are you printing the printer's built-in test pages?
     
  3. jetsonhk thread starter macrumors newbie

    Joined:
    May 31, 2008
    #3
    Hi Mr. Me

    Yes using the built in test page - in the printer utility window you can send various testing pages to the printer - so apparently it is connected and is working - but my work files just arent going in - the queue shows it starting and then a few seconds later it just says "stopped" and it worked great before I put in 10.5.3
     
  4. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #4
    If your computer is communicating with your printer, then 99% of your problem is solved. Have you selected the LaserJet as your default printer?
     
  5. alphaod macrumors Core

    alphaod

    Joined:
    Feb 9, 2008
    Location:
    NYC
    #5
    Have you tried restarting the printer, reseating any applicable RAM, and then reinstall the printer on the computer?
     
  6. jetsonhk thread starter macrumors newbie

    Joined:
    May 31, 2008
    #6
    Hi.

    Yes the printer is my default, yes I've restarted the printer and my machine and re-installed the driver to the most current one from the HP site.

    I still have this problem of the item sent to print and then in the queue and then just stopping. I hit the resume button it says "starting" and then it just hits "stopped"
     
  7. jetsonhk thread starter macrumors newbie

    Joined:
    May 31, 2008
    #7
    Hi Mr. Me and Alphaod and anyone else thinking of helping,

    Ok so your advice has worked. The one step I forgot was to delete the printer from the Print & fax window first.

    After I did that it was just as you recommended, pulled out the USB plug, rebooted, plugged back in and re-installed the new driver from the HP site and viola its back in action.

    Thanks for your help guys - very much appreciated! And with a second to spare! :)
     
  8. Big Jimm macrumors newbie

    Joined:
    Nov 8, 2008
    Location:
    Palm Beach Gardens, Fl
    #8
    [QUOTE=jetsonhk

    I, too, have an HP P1006 printer and also couldn’t get it to print when I went to 10.5.5 with my iMac.

    I’m kinda old and dumb. I read the helpful comments that got you to working again, but am not clear on a couple of things:

    1. Reseating any applicable RAM, and then reinstall the printer on the computer?

    How do you reseat any applicable ram?
     
  9. Big Jimm macrumors newbie

    Joined:
    Nov 8, 2008
    Location:
    Palm Beach Gardens, Fl
    #9
    I screwed up and hit submit before I finished my questions:

    2. By reinstalling the printer, you mean with the disc that came with it, I
    assume.

    3. How do you delete the printer from the print-fax window? It has to show
    SOME printer, doesn’t it?

    4. When you pulled the USB plug, was the printer running or turned off? And,
    when you restarted, with the USB plug out, was the printer on?

    I know these questions are pretty dumb. But, I’d appreciate any help.

    Thanks.
     
  10. Big Jimm macrumors newbie

    Joined:
    Nov 8, 2008
    Location:
    Palm Beach Gardens, Fl
    #10
    UPDATE:

    Got it working (MOSTLY) following the steps y’all suggested!

    BUT .. it WON’T print InDesign CS3, my main program. Comes out a blank
    page.

    However, It WILL print TextEdit, Word 2008, Mariner Write, Quark 8,
    Illustrator CS3 and PhotoShop CS3.

    I spent a Long time yesterday with an Adobe InDesign tech who tried very hard
    to be helpful and had me try many different things. But no luck with InDesign.

    (He didn’t even know about the fix that you guys suggested here. But, was
    overall very knowledgeable and tried very hard to help me.)

    So .. for a renewed question: My printer problem is now down to InDesign.
    Any InDesign guys here?

    Thank you.
     
  11. Big Jimm macrumors newbie

    Joined:
    Nov 8, 2008
    Location:
    Palm Beach Gardens, Fl

Share This Page