Printer problems Snow Leopard 10.6.6

Discussion in 'Mac Basics and Help' started by barbkemp, Feb 26, 2011.

  1. barbkemp macrumors newbie

    Joined:
    Feb 26, 2011
    Location:
    Adelaide
    #1
    After spending hours trawling forums and support areas, and trying all the solutions suggested, I'm at my wit's end.

    I'm running 10.6.6 on an iMac and all of a sudden my FujiXerox 203a printer was constantly reverting to offline. Up to this point it had performed flawlessly.

    Fuji advised deleting the printer, resetting the printing system, deleting cups.gz file, rebooting, then downloading and reinstalling the driver from their website, and adding the printer all over again.

    Problem is, I can't add the printer because the computer no longer presents it to me in the 'add printer' list. I've used system profiler to check the usb connection and it's showing the printer by name but 'add printer' just doesn't recognise it.

    Does anyone have any suggestions at all as to what I should try next?
     
  2. barbkemp thread starter macrumors newbie

    Joined:
    Feb 26, 2011
    Location:
    Adelaide
    #2
    Update to initial problem

    Now my printer suddenly appeared as already installed. I was able to print a test page, followed by a word document. I then tried to print from Excel and got a "connection problems" message. Basically the print job is held in a queue and the printer says it's offline. All of above happened within about 5 minutes.
     

Share This Page