Printer problems

Discussion in 'Mac Basics and Help' started by schuby19, Feb 18, 2011.

  1. schuby19 macrumors newbie

    Joined:
    Feb 18, 2011
    #1
    Hi, i'm new to this forum and a little green with all computers.

    I have a lexmark interpret s405 printer/fax/scanner. All was working fine till yesterday. It still scans and the fax works but i cannot print. I get this message: /Library/Printers/Lexmark/Drivers/.Resources/Vizix S09 Series Color 2.lut. The question mark suggests to uninstall printer software from the applications menu but i cannot see the file or the uninstaller button I have found a folder under bootcamp but when i move to trash it says that i cannot delete this folder? Please help with simple instructions.
    I have also tried to download and run a driver from the lexmark website but then it tells me to remove existing drivers before this will open!

    I using mac os x version 10.6.6
     
  2. stev3n macrumors 6502

    Joined:
    Feb 9, 2010
    #2
    Have you tried removing and then re-adding the printer from Print & Fax in the System Preferences?
     
  3. schuby19 thread starter macrumors newbie

    Joined:
    Feb 18, 2011
  4. Fubar1977 macrumors 6502a

    Fubar1977

    Joined:
    Jul 30, 2010
    Location:
    North Yorkshire, UK
    #4
    Is it failing to work both in Windows and OSX?
    I had a similar issue and simply deleted the driver from "printer settings" and let OSX find and download a driver.
     
  5. Eson macrumors newbie

    Joined:
    Jul 6, 2007
    #5
    Did you find a solution to this problem? I have a friend who got the exact same error message without changing anything.
     
  6. AFPoster macrumors 65816

    Joined:
    Jul 14, 2008
    Location:
    Charlotte, NC
    #6
    I have this same issue all the time with my Lexmark. Any help would be great as well.
     
  7. jezebel68 macrumors newbie

    Joined:
    Feb 23, 2011
    #7
    Missing component: /Library/Printers/Lexmark/Drivers/.Resources/Vizix S09 Series Colo

    Both my kids have laptops running on Windows 7 and my Lexmark Intuition S505 is working fine for them..All had been fine for me too on my MBP (running on OS x version 10.6.6) but it's now suddenly is coming up with the same message as above
    "Missing component: /Library/Printers/Lexmark/Drivers/.Resources/Vizix S09 Series Color 2.lut "
    I've tried updating firmware but it still won't print any documents,it will however print the test page from the utility menu...
    Any ideas? Don't know whether to ring Lexmark or Apple...
     
  8. ClareUnit5 macrumors newbie

    Joined:
    Feb 25, 2011
    #8
    Printer Problems

    Hi, I've joined the forum today because I too have the same printer problem with my Lexmark Prospect Pro 205.

    It's driving me mad. A little while ago it wouldn't scan at all and after having enough I looked for and installed a couple of 'updates' on the Lexmark site. Then although it would scan, my Mac won't print to it - it comes up with the missing component message. So I put the original driver back which I had to download when I first got the printer and it still won't print.

    It prints from the PC I have which is running windows 7.

    I feel ashamed asking a PC to do something for my Mac.

    Any ideas?
     
  9. Rinohorn macrumors newbie

    Joined:
    Feb 27, 2011
    #9
    Lexmark S505

    Hi Like a previous member, I too am joining in case someone can post a reply. Thanks
     
  10. Skullbock macrumors newbie

    Joined:
    Mar 9, 2011
    #10
    Solution

    Hi guys,
    i've found a solution, even though it's not so "pretty" :p

    Just go into your terminal, and type:

    Code:
    cd /Library/Printers/Lexmark/Drivers/.Resources
    
    then
    Code:
    cp "Vizix S09 Series Color 1.lut" "Vizix S09 Series Color 2.lut"
    
    Basically, you'll just copy the driver for the Color 1 for the Color 2.
    On my Mac, it works.

    Warning: This is just a quick fix. I do not know if the Color 1 Driver is different from the Color 2, so doing this could result in some errors. However since i could not find any alternatives, this is what i could do...
     
  11. DaiAnotherDai macrumors newbie

    Joined:
    Mar 15, 2011
    #11
    Same fault - different printer. In my case a Lexmark x7675. All was working fine - wireless printing/scanning from my Macbook Air, iPad and Windoze Vista PC. I've changed nothing and now get the message "Missing component: /Library/Printers/Lexmark/Drivers/.Resources/7600 Series Color 2.lut" that the OP mentioned with both the Macbook Air and the iPad. I'm assuming that some sort of recent automated software update has caused this.

    I've uninstalled the drivers and tried to run with the Mac inbuilt drivers (which were supplied to them from Lexmark), I've downloaded the latest Mac installation package from Lexmark and tried those. I've reset printers etc. I can scan and fax but just not print. Haven't tried the quick fix above but I've seen the same solution, which seems to work, on other forums. This is all well and good but to not have the fault in the first place would be better - or an Apple/Lexmark "proper" fix.....
     
  12. OSler macrumors newbie

    Joined:
    Mar 15, 2011
    #12
    Fix from brilliant Lexmark helpdesk - for S305

    Hi,

    This is lifted from transcript of help call to the brilliant lexmark helpdesk - for same issue on S305.

    Please go to your Mac HD > Library > Printers > Lexmark > 2009 > Lexmark S300 Series > Lexmark S300 Series Uninstaller.

    Please proceed in uninstalling the printer.

    Please follow these steps to download and install the printer driver:
    1. Please click on this link: S300SeriesWebInstaller_2.0.0.dmg.
    2. It will automatically download the driver.
    3. Open the downloaded driver.
    4. Follow the instructions on the installation window and you should be able to have the printer installed. Make sure to run the Lexmark Setup Assistant as well.


    Now works:)
     
  13. pobreyfeo, Dec 10, 2011
    Last edited: Dec 10, 2011

    pobreyfeo macrumors newbie

    Joined:
    Dec 10, 2011
    #13
    Pro205 headache

    I had the same problem with my macbook running OSX 10.7, this what I did:

    1)go to http://support.lexmark.com/index?page=productSelection&userlocale=EN_US&locale=EN

    2)type your printer model on the search by product, select you printer

    3)on downloads click on change os: you will get two options, Operating system choose macintosh, on select version: choose the the version in my case it was OSX 10.7(to find out click on the apple top left side and click about this mac) the click on filter.

    4)download:

    Drivers
    Printer driver for Mac OS X 10.7


    Firmware


    To determine your wireless card type, print the network settings page. On the printer control panel press the setup button. Press the down arrow 3 times and press OK to select Network Setup. Press OK to Print Setup Page. Wireless card type is in top left corner of page Ethernet 802.11b/g or Ethernet 802.11b/g/n. ps sorry for any misspelling and grammar
     
  14. DrGadget macrumors newbie

    Joined:
    Oct 12, 2012
    #14
    X7675 and OS/X 10.8

    I took an easier route. I simply left the wretched Lexmark X7675 connected via WiFi and

    1) connected my MacBook (running Mountain Lion) via ethernet cable to the wireless router.
    2) I uninstalled the original X7675 software using the uninstaller and downloaded and installed the 10.68or higher (i.e., 10.7) printer and scanner drivers.
    3) Then I went into System Preferences >> Print & Scan >> Pressed the + symbol to add a printer
    4) Click on IP
    5) Manually added the details that I had recorded when the printer used to work. I used the IP address, e.g., 192.168.1.121
    6) Printed via ethernet to ensure it was working
    7) Pulled the ethernet cable and made sure it worked via WiFi. Do NOT use the WiFi Assistant as I reckon it cannot handle WPA2 (TPIK) for Wireless N and only WPA (AES).

    Typical Apple Corp in my view ... half do things. Another example is that my battery has done very few cycles and is almost dead ... and I can't change it myself. I guess Steve didn't trust us with this either.
    :cool:
     

Share This Page