Printer/scanners with snow leopard

Discussion in 'macOS' started by ri0ku, Aug 30, 2009.

  1. ri0ku macrumors 6502a

    Joined:
    Mar 11, 2009
    #1
    Can people who have issues with printers post there models and tell the problems... I am having an issue with my HP C4480 printer/scanner. It prints fine but for some reason scanning is not working at all.. yet worked perfectly fine in leopard.

    I have tried re installing the software 3 times now to no avail....
     
  2. Praecox macrumors newbie

    Praecox

    Joined:
    May 5, 2008
    Location:
    Oxfordshire, UK
    #2
    Re:

    :mad:I have had a similar issue with an HP5510 All-in-one
     
  3. mnowycky macrumors newbie

    Joined:
    Aug 30, 2009
    #3
    My HP 3055 doesn't print under Snow Leopard. I get a 'Printer Paused' error message. This happens with all programs - Word for Mac, Stickies, Adobe.
     
  4. rdowns macrumors Penryn

    rdowns

    Joined:
    Jul 11, 2003
    #4

    Same problem here on HP LJ 1012. Frustrating to say the least.
     
  5. slabman macrumors member

    Joined:
    Jan 13, 2008
    Location:
    Plano TX
    #5
    HP3055 won't print anything under Snow Leopard. Keeps telling me it's paused, even after I click "resume".
     
  6. omlette macrumors newbie

    Joined:
    Sep 3, 2009
    #6
    Printer Paused

    Same ridiculousness happening here: Apple Laserwriter 4/600 PS stuck on "Printer Paused" and no way out. :confused:
     
  7. chewda macrumors newbie

    Joined:
    Sep 12, 2009
    #7
    HP 5510 and Others in Snow Leopard

    I have an HP5510 AIO that's served me very well for the past 4 years. I was more than a little peeved that I was about to postpone my upgrade until I realised that HPIJS, Foomatic and Gimp print would work since they run under postscript.

    Follow this link:

    http://www.linuxfoundation.org/en/OpenPrinting/MacOSX/hpijs#HPIJS_for_Mac_OS_X

    You'll need to install all 3 packages but they expand Snow leopard's printing hugely.

    On the scanning front my copy of Vuescan proved entirely successful and has always been a more robust and refined solution to scanning in OSX than the standard HP software.

    I note that HP have promised updates at a future date but I hope this helps for all those suffering HP printer shortages in 10.6 until they do

    Enjoy
     
  8. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #8
    My canon p9000 MKII wasn't working

    my work around was to install a clean copy of SL without any printer drivers, remove the version check from canon's current set of drivers.

    Canon has already stated that they'll be providing updated drivers shortly
     
  9. isethx macrumors regular

    Joined:
    Aug 14, 2008
  10. Morod macrumors 68000

    Morod

    Joined:
    Jan 1, 2008
    Location:
    On The Nickel, over there....
    #10
    Canon printer drivers update

    In Software Update there's a Canon printer drivers update, version 2.1. It's 8.5 MB. Hope this helps those with troubles printing.
    On Edit... Sorry for the poor screenshot. I just now figured out how to do it and get only the part of the screen wanted. Also, my printer is a Canon Pixma iP4300. It works fine now.
     

    Attached Files:

  11. mandelwink macrumors newbie

    Joined:
    Dec 17, 2009
    #11
    "printer paused" problem

    Like many others, I am trying to print to my Canon ImagerRunner 3320i, and I am only getting "printer paused." When I try to resume printer, it just pauses again.

    ETA: My iMac is new as of December, and I haven't seen any driver updates in software update. Just installed the printer today, and checked software update to see if anything came up.
     
  12. buzfar macrumors newbie

    Joined:
    Jul 5, 2007
    #12
    Xerox 7345 pausing too.. anybody have a fix?

    I have a Mac 10.5.8 and am using a Xerox 7345 workcenter. I was printing fine, then yesterday I and another MAC here can no longer print. It will just show "printer paused" when I hit resume, it then stops the printing in the print cue, when I resume that, it pauses the printer again. It is a never ending cycle.

    I have updated the drivers for the Xerox, I have the latest updates for the mac, I have re-booted both the printer, the print server and the mac. I am connecting via an IP address and I can ping the printer. ANY ideas out there?????
     

Share This Page