printer sharing using airport express and extreme

Discussion in 'Mac Accessories' started by stokesy7, Mar 2, 2010.

  1. stokesy7 macrumors newbie

    Joined:
    Aug 25, 2008
    #1
    hey,
    i'm using an airport extreme as my primary router for internet and everything, and i have a airport express set up in my bedroom for wireless music. i've set it up that the express is joined with the extreme so internet (from the lounge room) and music (in my bedroom) all run through one network.

    i just purchased a printer which i plugged into my airport express to enable wireless sharing, and in airport utility it shows the express is connected to the printer, but while im connected to the extreme it wont let me print to it, however it'll still let me stream music to it. And to make is very frustrating because the networks are joined, it wont even let me connect to just the express to do the occasional printing that i want.

    can you please help me in working out why i can't print.
    it's really frustrating!!
     
  2. DoFoT9 macrumors P6

    DoFoT9

    Joined:
    Jun 11, 2007
    Location:
    Singapore
    #2
    quite frustrating! i assumed it would just work..

    have you gone into the airport utility of the extreme and had a look at the printer settings?

    on the express there might be an option to share the printer using bonjour, or something. give that a go?
     
  3. stokesy7 thread starter macrumors newbie

    Joined:
    Aug 25, 2008
    #3
    in the extreme settings it says:
    USB printers: None

    and there is the option to use bonjour, but i have no idea what that is or how to use it haha.

    i've also selected the option in the extreme airport utility settings to share printers over WAN and it's still not working.
     
  4. DoFoT9 macrumors P6

    DoFoT9

    Joined:
    Jun 11, 2007
    Location:
    Singapore
    #4
    ok thanks

    bonjour is a communication method developed by apple that lets all devices be networked on a local network. :)

    WAN sharing allows devices from all over the internet to connect to your computer/devices, you dont want this setting turned on ;)

    on the airport, turn on bonour in the printing settings if you can.
     

Share This Page