Printers not being recognized...

Discussion in 'Mac Basics and Help' started by Kimmer321, May 17, 2007.

  1. Kimmer321 macrumors newbie

    Joined:
    May 17, 2007
    #1
    I cant print to either my printer, the networked one, or my Dymo.
    It says, not enough memory but there is More then enough!

    Anyone know whats going on?
     
  2. eyebeaz macrumors 6502

    Joined:
    Oct 22, 2006
    #2
    I had a similar problem where neither of my printers would be recognized. I ended up taking it to the genius bar, where they tried several things that didn't work. They ended up doing an "Archive and Install" which fixed the problem. I'm not sure if you're familiar with this procedure but it's one you can do yourself. Basically it is re-installing OS X while keeping your files in tact. I would back them up just in case though if you decide to try this.
     
  3. MagicUK macrumors regular

    MagicUK

    Joined:
    May 12, 2007
    Location:
    Hampshire, England
    #3
    Have you tried downloading something like Onyx and running the maintance scripts?
     

Share This Page