Printing double sided

Discussion in 'Mac Basics and Help' started by Sasuke-chan, Jan 18, 2010.

  1. Sasuke-chan macrumors member

    Joined:
    Feb 4, 2009
    #1
    Please don't dismiss me immediately.. I have checked out google and found solutions as to where I can change my settings

    As in File > Print > click arrow to expand > Copy > At copy and pages drag down and select layout.

    There.. I found my Two-sided option faded and turned off. I can not turn it on as I couldn't even untick it.. Does anyone have a solution to this? THanks~!
     
  2. ftaok macrumors 601

    ftaok

    Joined:
    Jan 23, 2002
    Location:
    East Coast
    #2
    Are you certain that your printer supports two sided printing? Just because the printer driver has buttons for two-sided printing doesn't mean that printer supports it. Many times, the printer manufacturer uses the same driver for a whole family of printers, some of which may support the function.

    What make/model is your printer?

    Also, assuming that your printer supports duplex printing, are you sure your test document is at least two pages long? I can see where the function would be 'greyed' out if you don't have enough pages.

    ft
     
  3. velocityg4 macrumors 68040

    velocityg4

    Joined:
    Dec 19, 2004
    Location:
    Georgia
    #3
    If you are sure your printer has a duplex unit installed. Sometimes you need to notify the OS that the duplex unit is installed so that it can print with it. You can check this in System Preferences > Printers and Faxes. Double click on your printer then click on Printer Settings then on Driver. Make sure the duplexer option is checked then OK everything and close the windows. Now the two-sided printing option should be available.

    Screen shot 2010-01-18 at 10.15.26 AM.jpg
     
  4. Sasuke-chan thread starter macrumors member

    Joined:
    Feb 4, 2009
    #4
    hi thanks for the reply..

    I assume my printer supports doublesided printing.. at least it does on Windows.... And my document was 11 pages long..

    Aside.. I followed the instructions and went to the settings and then driver options but I do not have the duplexer...

    my printer is konica minolta pagepro 1400w..

    I chose the generic laser printer option and it reflected the duplexer option but I wasn't able to print anything with that option
     
  5. ftaok macrumors 601

    ftaok

    Joined:
    Jan 23, 2002
    Location:
    East Coast
    #5
    This might be the problem. I'm assuming that you've looked for a genuine konica driver. I'm guessing a dedicated driver would be able to support the duplex feature, but at this point, I'm just guessing.
     
  6. Sasuke-chan thread starter macrumors member

    Joined:
    Feb 4, 2009
    #6
    I'm not sure about the driver but i stumbled upon a thread which recommended me to download this driver called: min12xxw

    it is an open-source printer driver for Ghostscript supporting 5 Minolta PagePro laser printers including my printer.

    I'm not sure what it does but I installed it the moment i got my mac and it was able to print fine (it couldn't b4 i install) but the duplexer thing wasn't an option at the setting... Maybe it is a hopeless case =(
     
  7. dandaman2 macrumors regular

    Joined:
    Aug 18, 2008
    #7
    I read the above posts, and have noting to say about your specific model or drivers because I am not familiar with them. However, I wanted to submit my method. I'm a student, which means I have a cheapo printer and turn in a lot of papers.

    Here's what you do:

    1. From the standard print dialogue, enable the expanded print dialogue (the big arrow pointing down).

    2. From the dropdown menu halfway down the dialogue box, select paper handling. Make sure it's set on "odd" and "normal" (NOT automatic) and print.

    3. If you have an odd number of pages, just take off the last one (common sense) and feed the pages back through. I think no matter what sort of printer you have, put them in face up top first. Do some experiments to be sure.

    4. Set your paper-handling settings opposite: even and reverse (NOT automatic). The second setting is the most important here, or you'll have the first page on the other side of the last, etc.

    5. Bam. Paper printed, double sided, in order, no page flipping necessary (especially if you follow the "order" settings correctly).

    I know you want your special feature set up, and good luck with that, but from the looks of your comments, this will be faster. Trust me.

    Good luck!
     
  8. Sasuke-chan thread starter macrumors member

    Joined:
    Feb 4, 2009
    #8
    i guess manually handling the printing process will definitely work. Thanks for your suggestion =D
     
  9. velocityg4 macrumors 68040

    velocityg4

    Joined:
    Dec 19, 2004
    Location:
    Georgia
    #9
    After some reading it seems you are lucky that the printer even works at all. As no one has a Mac driver for that printer.

    For some opensource products you can try HPIJS be sure to also download and install the Foomatic RIP and Ghostscript on the same page. You can also try the latest Gutenprint drivers. Then see if any of the Konica Minolta drivers work.
     

Share This Page