Printing from Microsoft Publisher

Discussion in 'iMac' started by parkside, Sep 25, 2010.

  1. parkside macrumors newbie

    Joined:
    Sep 25, 2010
    #1
    Hi again
    imac newbie here
    I have set up the imac with parallels and loaded xp pro and some software, one of which is Publisher from the Office 2003 suite. I have a HP 8550n colour laser printer attached to the imac via the parallel port on a port replicator and this prints fine when printing from the imac side of the story. When I go into parallels and xp pro and Publisher and create a document it simply wont print. There is only one printer attached to the imac at the moment, the document seems to leave the screen (as such) but it never gets to the printer. I check the printer section of the win xp control panel and the 8550n is noted there as the default printer
    Must be a way to configure this, I do feel quite dumb MCSE and all. Only got Macs this year, so green to the ways Im afraid.
    regards
    robin
     
  2. Grannyville7989 macrumors 6502a

    Grannyville7989

    Joined:
    Aug 2, 2010
    #2
    Have you made sure that the default printer is selected in the print dialogue window of Publisher. I have had some incidents where people say their documents are not printing all because the printer wasn't selected in the print window.
     
  3. parkside thread starter macrumors newbie

    Joined:
    Sep 25, 2010
    #3
    Good Idea

    Hi thanks for your suggestion. Yes I did check it all out but no joy.
    regards
    robin
     
  4. Grannyville7989 macrumors 6502a

    Grannyville7989

    Joined:
    Aug 2, 2010
    #4
    Are you able to print a test page from the printer control panel?
     
  5. parkside thread starter macrumors newbie

    Joined:
    Sep 25, 2010
    #5
    Still no Joy

    I did try this, there seems to be a breakdown in the interface between the WIndows instruction and Mac
    robin
     
  6. Grannyville7989 macrumors 6502a

    Grannyville7989

    Joined:
    Aug 2, 2010
    #6
    Do you believe it's a problem related to Parallels then?
     
  7. redwarrior macrumors 603

    redwarrior

    Joined:
    Apr 7, 2008
    Location:
    in the Dawg house
    #7
    Have you gone into your devices and made sure that your printer is connected? It's a first step, I know, but you said you were new to this, so I don't want to make assumptions that will cost you more time. :)
     

    Attached Files:

  8. parkside thread starter macrumors newbie

    Joined:
    Sep 25, 2010
    #8
    Still no joy

    Hi and thanks
    a good suggestion and more valuable information for me to learn how to navigate around this new world of computing. I checked the settings and made sure that they were correct. Something will turn up
    many thanks
    regards
    robin
     

Share This Page