Printing through Parallels - Fonts missing/substituted

Discussion in 'Windows, Linux & Others on the Mac' started by Sean Dempsey, Jul 12, 2007.

  1. Sean Dempsey macrumors 68000

    Sean Dempsey

    Joined:
    Aug 7, 2006
    #1
    I am using Parallels to run Quickbooks Pro 2006, which has all my booking info in it. I am experimenting with printing checks, and it seems that Parallels doesn't like something about fonts.

    So I opened a wordpad document, and printed a page in Windows with 3 fonts - Arial, Times new roman, and Franklin Gothic Medium.

    The only one that prints correctly is franklin gothic medium. Arial and Times both print as a Courier style font with the spacing all screwed up.

    Also, some of the fonts in the Windows font list are repeated, I've tried printing with both versions of the same font, but the effect is the same.

    Any insights into this phenomenon?
     
  2. Fleetwood Mac macrumors 65816

    Fleetwood Mac

    Joined:
    Apr 27, 2006
    Location:
    Canada
    #2
    That sounds like less a Parallels problem than a Windows problem.

    Usually a restart fixes it for me, but you may have damaged or duplicate fonts. These are not fun.
     
  3. Sean Dempsey thread starter macrumors 68000

    Sean Dempsey

    Joined:
    Aug 7, 2006
    #3
    I did have a problem with fonts in osx. I copied the fonts from my windows machine over to the new Mac Pro... little did I know what I was doing.

    I ended up (hopefully) removing the duplicate Windows fonts from OSX (fonts like Arial and Verdana were screwed up) in Fontbook, but I didn't realize that moving the windows fonts over would cause such a problem.

    on a recommendation from another post, I downloaded Linotype FontExplorer X, but I'm still not sure how that can fix the problem or not.
     

Share This Page