Printing to Konica Minolta bizhub c360

Discussion in 'macOS' started by jayso27, Oct 28, 2010.

  1. jayso27 macrumors newbie

    Joined:
    Oct 28, 2010
    #1
    So, I've got a problem I've been unable to solve. In our offices we have 3 Macs set, and several Windows machines. We have enabled account track on our Konica Minolta bizhub c360 printer/copier. All Windows machines can print fine. It's a network printer on a Windows based server so no problem there.

    I have the correct drivers from the Konica Minolta website in case of this iMac, 3.0.8_3.1.0 it's running Mac OSX 10.5.8. I have set up account track when trying to pring via the Output Method drop down menu via Word for Mac. We have user authentication disabled. I can login to the printer's interface via it's IP address and print a PDF file, or XPS file directly that way.

    When I try to print any document, keychain pops up asking me for a username and password to print to the printer. It should not require a username, only a password for account track purposes. I cannot leave the username blank. I have tried every combination (password in both fields, account the name is registered under, the number of the account, network login, etc) I can think of to let it pass authentication, but it never does.

    We have the copier via a local company on contract and the service technician couldn't figure it out. I've searched the internet and have had no luck thus far. Any help regarding this issue would be appreciated. Thanks.
     
  2. jayso27 thread starter macrumors newbie

    Joined:
    Oct 28, 2010
  3. Userunfriendly macrumors newbie

    Joined:
    Jun 28, 2011
    #3
    1. Enter c220 IP address into your web browser's address window or use the Bizhub print driver link.
    2. PageScope Webconnect page will display.
    3. Select Administrator Login
    4. Enter 8 character password
    5. Select on the Authentication Tab
    6. Select OFF - from the Authentication drop down menu
    7. Click on OK.

    I spent about 10 hours total fixing this. it works. and Konica support sucketh.
     
  4. Fahds87 macrumors newbie

    Joined:
    Sep 13, 2013
    #4
    Cannot print in colour from Mac 10.8 to Bizhub C220

    Hey guys

    I am having a problem connecting a Mac 10.8 to the Bizhub c220 and printing to colour, it only prints in black/white and there is a user authentication that needs to be entered.

    I have downloaded the latest driver from the Konica minolta site. The driver appears as a c360 driver post script, i am not sure if this is correct because when searching for the driver on the site, adding in the mac 10.8 in the search box, that driver appears.

    Now i have deleted the old drivers off the Mac and tried to do a clean install of the driver and then re-adding the printer in the print and fax. I have tried connecting it via the ip address and via the drop down box that shows the known printers on the network.

    When printing from both ways it only prints in black and white, even using my authentication it still the same result. i have successfully setup the printer on a Imac 10.7 with no problems whatsoever.

    Please advise me on the proper steps to take.

    i will really appreciate your help as the service providers cannot help me over the telephone and wants to charge for a call out :mad::mad::mad:

    Thank you
     

Share This Page